  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.nrtoday.com/content/tncms/live/" />
<meta name="keywords" content="prep_boys_basketball" />
<meta name="news_keywords" content="prep_boys_basketball" />
<meta name="description" content="COOS BAY &mdash; North Douglas defeated Umpqua Valley Christian, 45-32, in the third-place boys basketball game at the Skyline League tournament at Marshfield High School on Saturday." />
<meta name="author" content="SANNE GODFREY The News-Review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rU6LxfflpkDY7qFFExoWcRFfnzYhMMUJgI8QtW9pWes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=1147%2C757%2C2%2C67&amp;resize=955%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Defense key in North Douglas' 45-32 win over UVC" />
<meta property="og:description" content="COOS BAY &mdash; North Douglas defeated Umpqua Valley Christian, 45-32, in the third-place boys basketball game at the Skyline League tournament at Marshfield High School on Saturday." />
<meta property="og:site_name" content="NRToday.com" />
<meta property="og:section" content="Prep Boys Basketball" />
<meta property="fb:app_id" content="1685697421706924" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsReview" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nrtoday" />
<meta name="twitter:creator" content="@https://www.twitter.com/@sannegodfrey" />
<meta name="twitter:image:alt" content="180830-nrs-fb-northdouglas-7 Cal Parks" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1454686136"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SANNE GODFREY\nThe News-Review"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"63480"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-79516780-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2306,2307", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["prep_boys_basketball"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-649956'] = googletag.defineSlot('/61475244/NRT-300x250-ros-top', [300,250], 'ad-649956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649954'] = googletag.defineSlot('/61475244/NRT-728-90-Main', [728,90], 'ad-649954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-650107'] = googletag.defineSlot('/61475244/NRT-728-90-Main', [728,90], 'ad-650107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649955'] = googletag.defineSlot('/61475244/NRT-728-90-Main', [728,90], 'ad-649955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-542860'] = googletag.defineSlot('/61475244/NRT-300x250-Asset2', [300,250], 'ad-542860').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-542859'] = googletag.defineSlot('/61475244/NRT-300x250-Asset1', [300,250], 'ad-542859').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-638630'] = googletag.defineSlot('/61475244/NRT-300x250-ros-top', [300,250], 'ad-638630').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/impressions.js?_dc=1550383532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/traffic.js?_dc=1550306124"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/settings.js?_dc=1529093824"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[320, 50]).build();
                gptAdSlots['ad-620809'] = googletag.defineSlot('/61475244/NRT-320x50-Main', [320, 50], 'ad-620809').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-547613'] = googletag.defineSlot('/61475244/NRT-300x250-ros-mid', [300,250], 'ad-547613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-551872'] = googletag.defineSlot('/61475244/NRT-300x250-Main', [300,250], 'ad-551872').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[180,150]).build();
                gptAdSlots['ad-548061'] = googletag.defineSlot('/61475244/NRT-180x150-ros-mid', [180,150], 'ad-548061').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [160,600]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160,600]).build();
                gptAdSlots['ad-551871'] = googletag.defineSlot('/61475244/NRT-160x600-Main', [160,600], 'ad-551871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Defense key in North Douglas' 45-32 win over UVC | Prep Boys Basketball | nrtoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.nrtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/cae8a512-f71d-11e7-8999-6368b27e2b71.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Defense key in North Douglas' 45-32 win over UVC | Prep Boys Basketball | nrtoday.com" href="http://www.nrtoday.com/search/?f=rss&amp;t=article&amp;c=sports/preps/prep_boys_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7050744721893761",
enable_page_level_ads: true
});
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8  section-sports section-preps section-prep-boys-basketball type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nrtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=SANNE+GODFREY%0AThe+News-Review&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=63480&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-79516780-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> activate your subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    <div class="template meter registration" style="display:none">
    <!--    
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nrtoday.com/users/admin/service/purchase/">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
-->   
    </div>
    
    <div class="template meter referred" style="display:none">
    <!-- 
        <div class="meter notification referred alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->
    </div>
    
    
    <div class="template meter access" data-count="1" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
-->
    </div>
    
    <div class="template meter access" data-count="3" data-registered="false" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">log in</a> or <a class="alert-link" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">create an account</a> to continue reading.</p>
    </div>
-->
    </div>
    
    <div class="template meter access" data-count="5" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nrtoday.com/users/admin/service/purchase/">purchase a subscription</a></span> to continue reading.</p>
    </div>
-->
    </div>
    
    <div class="template meter access" data-registered="true" data-after-wall="true" style="display:none">
    <!--
        <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->    
    </div>
    
    
    <div class="template meter access" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->    
    </div>
    
    <div class="template meter read" style="display:none">
    <!-- 
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
-->
    </div>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2307] = {
    'name':'Temporary Subscription Pass',
    'id':'2307',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2307" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Temporary Subscription Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>This is the temporary subscription pass for users returning from the Vision Data subscription process. Your subscription will be updated within 24 hours, after your information is verified. </span></p>
<p>Please click the 'Sign up' button to get your pass.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 3 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2307" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nrtoday.com/users/admin/service/purchase/?serviceid=2307&referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
<div class="template meter adblock" style="display:none">
    <!--
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/">purchase a subscription</a></p>
    </div>    
-->
    </div>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2306);
                
                bloxServiceIDs.push(2307);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.nrtoday.com/users/admin/contribute/article/?assetid=f9d11f20-5f95-52b2-a31e-dbfb1a6983d8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.nrtoday.com/users/admin/contribute/article/?from_section=/sports/preps/prep_boys_basketball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444551" class="tncms-block hidden-md hidden-lg"><section id="block-444551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444551" class="search-form-container card clearfix text-center ">
    <form id="site-search-444551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-444551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444551').submit();
        return false;
    });

    $('#site-search-444551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-444566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444566" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nrtoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-444566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-444566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444566"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-n-r">N-R</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/awards"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-return-policy-privacy-policy">Return Policy / Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-and-conditions">Terms and Conditions</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news"> NEWS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports"> SPORTS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/colleges/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion"> OPINION </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-guest-column">Submit a Guest Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life"> LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/a_and_e/"  class="nav-link tnt-section-entertainment"> ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-your-photos">Submit your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business"> BUSINESS </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obits/"  class="nav-link tnt-section-obits"> OBITS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds"> CLASSIFIEDS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-subscribe">
                <a href="https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener">
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-careers">
                <a href="/classifieds/careers" >
                    
                    
                        Careers
                    
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444568" class="tncms-block"><div id="weather-444568" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97470" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97470"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roseburg, OR
                                
                                 <small>(97470)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with late-night snow showers. Low 33F. Winds light and variable. Chance of snow 50%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with late-night snow showers. Low 33F. Winds light and variable. Chance of snow 50%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 16, 2019 @ 10:03 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97470"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444542" class="tncms-block center-image"><section id="block-444542" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1200%2C148 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1700%2C210 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444552" class="tncms-block"><div class="follow-links-444552 pull-right">
    
    <section id="block-444552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/nrtoday" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.youtube.com/user/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444543" class="tncms-block"><section id="block-444543" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-444565" class="tncms-block"><div id="user-controls-444565" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-444565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444565"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-444549" class="tncms-block"><ul id="site-search-444549-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-444549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-444549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-444549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444549').submit();
        return false;
    });

    $('#site-search-444549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" id="menu-n-r">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-awards">
                <a href="/awards" >
                    
                    
                        Awards
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-returnpolicy/privacypolicy">
                <a href="/site/privacy.html" >
                    
                    
                        Return Policy / Privacy Policy
                    
                </a></li><li id="menu-termsandconditions">
                <a href="/site/terms.html" >
                    
                    
                        Terms and Conditions
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li></ul></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    
                    
                         NEWS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-local">
                <a href="/news/" >
                    
                    
                        Local
                    
                </a></li><li class="dropdown" id="menu-crime">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Crime
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-policelogs">
                <a href="/news/police_logs/" >
                    
                    
                        Police Logs
                    
                </a></li></ul></li><li id="menu-education">
                <a href="/news/education/" >
                    
                    
                        Education
                    
                </a></li><li id="menu-politics">
                <a href="/news/government/" >
                    
                    
                        Politics
                    
                </a></li><li id="menu-veterans">
                <a href="/news/veterans/" >
                    
                    
                        Veterans
                    
                </a></li><li id="menu-state">
                <a href="/news/state/" >
                    
                    
                        State
                    
                </a></li><li id="menu-national">
                <a href="/news/national/" >
                    
                    
                        National
                    
                </a></li><li id="menu-newstips">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    
                        News Tips
                    
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    
                    
                         SPORTS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-preps">
                <a href="/sports/preps/" >
                    
                    
                        Preps
                    
                </a></li><li class="dropdown" id="menu-college">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/sports/colleges/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        College
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-ucc">
                <a href="/sports/colleges/ucc/" >
                    
                    
                        UCC
                    
                </a></li><li id="menu-ducks">
                <a href="/sports/colleges/oregon/" >
                    
                    
                        Ducks
                    
                </a></li><li id="menu-beavers">
                <a href="/sports/colleges/osu/" >
                    
                    
                        Beavers
                    
                </a></li></ul></li><li id="menu-outdoors">
                <a href="/sports/outdoors/" >
                    
                    
                        Outdoors
                    
                </a></li><li id="menu-apsports">
                <a href="/sports/ap_sports/" >
                    
                    
                        AP Sports
                    
                </a></li></ul></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    
                    
                         OPINION 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-letterstotheeditor">
                <a href="/opinion/letters/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    
                        Editorials
                    
                </a></li><li id="menu-guestcolumns">
                <a href="/opinion/guest_columns/" >
                    
                    
                        Guest Columns
                    
                </a></li><li id="menu-submitaletter">
                <a href="/site/forms/online_services/letter_editor" >
                    
                    
                        Submit a Letter
                    
                </a></li><li id="menu-submitaguestcolumn">
                <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    
                    
                        Submit a Guest Column
                    
                </a></li></ul></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    
                    
                         LIFE
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-family">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Family
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li class="dropdown" id="menu-businessdirectory">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/business_directory/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Business Directory
                    
                </a><ul id="main-nav_menu-child-child-child" class="dropdown-menu"><li id="menu-camps">
                <a href="/family/business_directory/camps/" >
                    
                    
                        Camps
                    
                </a></li><li id="menu-childcare">
                <a href="/family/business_directory/child_care/" >
                    
                    
                        Child Care
                    
                </a></li><li id="menu-resale">
                <a href="/family/business_directory/resale/" >
                    
                    
                        Resale
                    
                </a></li><li id="menu-farms-and-pumpkinpatches">
                <a href="/family/business_directory/farms_pumpkin_patches/" >
                    
                    
                        Farms & Pumpkin Patches
                    
                </a></li><li id="menu-birthdayparties">
                <a href="/family/business_directory/birthday_parties/" >
                    
                    
                        Birthday Parties
                    
                </a></li><li id="menu-familyservices">
                <a href="/family/business_directory/family_services/" >
                    
                    
                        Family Services
                    
                </a></li><li id="menu-health">
                <a href="/family/business_directory/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-schools">
                <a href="/family/business_directory/schools/" >
                    
                    
                        Schools
                    
                </a></li></ul></li><li id="menu-calendar">
                <a href="/family/calendar/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-health">
                <a href="/life/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-homeandgarden">
                <a href="/life/home_and_garden/" >
                    
                    
                        Home and Garden
                    
                </a></li></ul></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/a_and_e/" >
                    
                    
                         ENTERTAINMENT
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A&E
                    
                </a></li><li id="menu-food">
                <a href="/life/food/" >
                    
                    
                        Food
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-submitanevent">
                <a href="/users/admin/calendar/event/" >
                    
                    
                        Submit an event
                    
                </a></li><li id="menu-submityourphotos">
                <a href="/site/forms/online_services/submit_photo/" >
                    
                    
                        Submit your photos
                    
                </a></li></ul></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                         BUSINESS 
                    
                </a></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/obits/" >
                    
                    
                         OBITS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitobit">
                <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener">
                    
                    
                        Submit Obit
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    
                    
                         CLASSIFIEDS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-autos">
                <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Autos
                    
                </a></li><li id="menu-realestate">
                <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-servicedirectory">
                <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Service Directory
                    
                </a></li><li id="menu-employment">
                <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Employment
                    
                </a></li></ul></li><li id="menu-promotions">
                <a href="/promotions/" >
                    
                    
                        Promotions
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-50656c61-5f17-5d44-9db3-c7c9baba8cef" class="modal fullscreen in modal-image image-mugshot modal-50656c61-5f17-5d44-9db3-c7c9baba8cef" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=1175%2C1762 1200w"
                    sizes="100vw"
                    width="1175"
                    height="1762"
                    alt="180830-nrs-fb-northdouglas-7 Cal Parks"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50656c61-5f17-5d44-9db3-c7c9baba8cef" data-target=".caption-inner-modal-image-50656c61-5f17-5d44-9db3-c7c9baba8cef">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50656c61-5f17-5d44-9db3-c7c9baba8cef collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Parks</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b293975a-db0f-11e5-abe8-9baadf9c3732-asset-50656c61-5f17-5d44-9db3-c7c9baba8cef" class="tnt-byline asset-byline"  ><a href="https://www.nrtoday.com/users/profile/AYost">AARON YOST
The News-Review</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fnrs-fb-northdouglas--cal-parks%2Fimage_50656c61-5f17-5d44-9db3-c7c9baba8cef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nrs-fb-northdouglas--cal-parks/image_50656c61-5f17-5d44-9db3-c7c9baba8cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":50656c61-5f17-5d44-9db3-c7c9baba8cef}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.nrtoday.com%2Fnrs-fb-northdouglas--cal-parks%2Fimage_50656c61-5f17-5d44-9db3-c7c9baba8cef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=180830-nrs-fb-northdouglas-7%20Cal%20Parks&via=nrtoday" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nrs-fb-northdouglas--cal-parks/image_50656c61-5f17-5d44-9db3-c7c9baba8cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":50656c61-5f17-5d44-9db3-c7c9baba8cef}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/50656c61-5f17-5d44-9db3-c7c9baba8cef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":50656c61-5f17-5d44-9db3-c7c9baba8cef}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20180830-nrs-fb-northdouglas-7%20Cal%20Parks&body=http%3A%2F%2Fwww.nrtoday.com%2Fnrs-fb-northdouglas--cal-parks%2Fimage_50656c61-5f17-5d44-9db3-c7c9baba8cef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":50656c61-5f17-5d44-9db3-c7c9baba8cef}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nrs-fb-northdouglas--cal-parks/image_50656c61-5f17-5d44-9db3-c7c9baba8cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":50656c61-5f17-5d44-9db3-c7c9baba8cef}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50656c61-5f17-5d44-9db3-c7c9baba8cef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50656c61-5f17-5d44-9db3-c7c9baba8cef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="50656c61-5f17-5d44-9db3-c7c9baba8cef" class="save-list-50656c61-5f17-5d44-9db3-c7c9baba8cef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50656c61-5f17-5d44-9db3-c7c9baba8cef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50656c61-5f17-5d44-9db3-c7c9baba8cef img { max-height: 1762px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="asset article-default"  data-url="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=1147%2C757%2C2%2C67&resize=955%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="955">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nrtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" />
    <style>
                .asset-paging .direction {
                    color: #003f7b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="asset-paging">
                <div id="paging-prev-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="paging-link prev offset"></div>
                <div id="paging-next-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Defense key in North Douglas' 45-32 win over UVC
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nrtoday.com/users/profile/sgodfrey">SANNE GODFREY
The News-Review</a></span>
                
                    <div id="author-popup-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c359eec6-1ebd-11e6-8349-d3865d0051ac">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/sgodfrey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="sgodfrey" src="" data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/avatars/c/35/9ee/c359eec6-1ebd-11e6-8349-d3865d0051ac.4a5c465d40242ef31f2960b46b240d9a.png?_dc=1465516905" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/sgodfrey" rel="author" class="tnt-user-profile-link tnt-user-name">Sanne Godfrey</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/@sannegodfrey" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sgodfrey@nrtoday.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8').popover({
                            content: $('#author-popup-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-02-16T20:05:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-16T20:05:00-08:00">
    <meta itemprop="datePublished" content="2019-02-16T20:05:00-08:00">
    <meta itemprop="dateModified" content="2019-02-16T20:05:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&via=nrtoday" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="save-list-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-50656c61-5f17-5d44-9db3-c7c9baba8cef" data-toggle="modal" data-instance="#gallery-items-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-photo-modal" data-target="#photo-carousel-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="180830-nrs-fb-northdouglas-7 Cal Parks"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Parks</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-b293975a-db0f-11e5-abe8-9baadf9c3732-asset-50656c61-5f17-5d44-9db3-c7c9baba8cef" class="tnt-byline asset-byline"  ><a href="https://www.nrtoday.com/users/profile/AYost">AARON YOST
The News-Review</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&via=nrtoday" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="save-list-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>COOS BAY — North Douglas defeated Umpqua Valley Christian, 45-32, in the third-place boys basketball game at the Skyline League tournament at Marshfield High School on Saturday.</p></div><div class="subscriber-preview"><p>"We finally got 'em," N.D. coach Tyler Vancil said.</p></div><div class="subscriber-only"><p>UVC (19-7 overall) defeated North Douglas (17-10) twice during the regular season, but with the state playoffs on the line the Warriors stepped it up.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"This is the best defensive game we've had since we played Riddle," Vancil said "Our senior leaders really stepped up for us."</p></div><div class="subscriber-only"><p>Cal Parks led North Douglas with 24 points. Koldan Frieze contributed seven. </p></div><div class="subscriber-only"><p>At halftime the Warriors had a one-point lead, 23-22. North Douglas outscored UVC 12-3 in the fourth quarter.</p></div><div class="subscriber-only"><p>"We tightened our defense at halftime," Vancil said. "Our goal was to slow (Aaron) Buechley down."</p></div><div class="subscriber-only"><p>Buechley scored 15 points in the game, 12 of those coming in the first half. Spencer Adams added eight points for the Monarchs. </p></div><div class="subscriber-only"><p>North Douglas plays at Mohawk on Tuesday in the first round of the 1A state playoffs.</p></div><div class="subscriber-only"><hr /></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-649956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-649956" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649956');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>NORTH DOUGLAS (45) — Cal Parks 24, K. Frieze 7, Bond 6, Gerrard 4, T. Parks 2, Smith 2, A. Frieze. Totals 18 4-10 45.</p></div><div class="subscriber-only"><p>UMPQUA VALLEY CHRISTIAN (32) — Aaron Buechley 15, Adams 8, McLaughlin 3, Luther 2, Mesa 2, Mahoney 2, Miller, Sewall, E. Buechley, Gettys, Bendele, Pettibone, Butler, Andrecht. Totals 12 3-8 32.</p></div><div class="subscriber-only"><p>N. Douglas;15;8;10;12;—;45</p></div><div class="subscriber-only"><p>UVC;9;13;7;3;—;32</p></div><div class="subscriber-only"><p>3-Point Goals – N.D. 3 (Bond 2, K. Frieze 1), UVC 5 (A. Buechley 2, Adams 2, McLaughlin 1). Total Fouls — N.D. 11, UVC 14. Fouled Out – T. Parks. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-542913" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NRT-728x90-1 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7050744721893761" data-ad-slot="4143479135"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Sports reporter Sanne Godfrey can be reached at 541-957-4203 or via email at <a href="mailto:sgodfrey@nrtoday.com">sgodfrey@nrtoday.com</a>. Follow her on Twitter @sannegodfrey</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" method="post" action="/tncms/counter/editorial/f9d11f20-5f95-52b2-a31e-dbfb1a6983d8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&via=nrtoday" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Defense%20key%20in%20North%20Douglas%27%2045-32%20win%20over%20UVC&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9d11f20-5f95-52b2-a31e-dbfb1a6983d8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="save-list-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-50656c61-5f17-5d44-9db3-c7c9baba8cef">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="180830-nrs-fb-northdouglas-7 Cal Parks"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Parks</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-b293975a-db0f-11e5-abe8-9baadf9c3732-asset-50656c61-5f17-5d44-9db3-c7c9baba8cef" class="tnt-byline asset-byline"  ><a href="https://www.nrtoday.com/users/profile/AYost">AARON YOST
The News-Review</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c359eec6-1ebd-11e6-8349-d3865d0051ac">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/sgodfrey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="sgodfrey" src="" data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/avatars/c/35/9ee/c359eec6-1ebd-11e6-8349-d3865d0051ac.4a5c465d40242ef31f2960b46b240d9a.png?_dc=1465516905" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/sgodfrey" rel="author" class="tnt-user-profile-link tnt-user-name">Sanne Godfrey</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
                                    <p class="card-about">Sanne Godfrey is a sports reporter for The News-Review.
</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/@sannegodfrey" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sgodfrey@nrtoday.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-user">
            <i class="fas tnt-star"></i> Follow Sanne Godfrey
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac">
            <i class="fas tnt-star"></i> Follow Sanne Godfrey
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Sanne Godfrey daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Sanne Godfrey posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-form" class="follow-notify-form" action="/search/savedsearch/save/?a=c359eec6-1ebd-11e6-8349-d3865d0051ac&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Sanne Godfrey notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.nrtoday.com/users/profile/c359eec6-1ebd-11e6-8349-d3865d0051ac'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html%3Fmodalid%3Dfollowed-notification-modal-c359eec6-1ebd-11e6-8349-d3865d0051ac" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-649954" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-649318" class="tncms-block hidden-sm hidden-xs"><section id="block-649318" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Defense key in North Douglas' 45-32 win over UVC"
                        class="img-responsive lazyload full"
                        width="757"
                        height="757"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=757%2C757&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
        

        
            Defense key in North Douglas' 45-32 win over UVC</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-byline asset-byline"  itemprop="author">SANNE GODFREY
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-ee648f36-ef22-578b-9319-f549a64350c7" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee648f36-ef22-578b-9319-f549a64350c7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/riddle-defeats-uvc---advances-to-skyline-league-final/article_ee648f36-ef22-578b-9319-f549a64350c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Riddle defeats UVC, 66-51, advances to Skyline League final"
                        class="img-responsive lazyload full"
                        width="371"
                        height="371"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=371%2C371&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/riddle-defeats-uvc---advances-to-skyline-league-final/article_ee648f36-ef22-578b-9319-f549a64350c7.html" class="tnt-asset-link">
        

        
            Riddle defeats UVC, 66-51, advances to Skyline League final</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-814d88de-0ffe-11e7-beba-f3209c523199-asset-ee648f36-ef22-578b-9319-f549a64350c7" class="tnt-byline asset-byline"  >JOSH GAUNT
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649318-e6d819d4-2e83-5d76-bb11-fdbb686a055f" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e6d819d4-2e83-5d76-bb11-fdbb686a055f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/cal-parks-leads-north-douglas-past-elkton---on/article_e6d819d4-2e83-5d76-bb11-fdbb686a055f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cal Parks leads North Douglas past Elkton, 53-20, on senior night"
                        class="img-responsive lazyload full"
                        width="709"
                        height="709"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=709%2C709&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/cal-parks-leads-north-douglas-past-elkton---on/article_e6d819d4-2e83-5d76-bb11-fdbb686a055f.html" class="tnt-asset-link">
        

        
            Cal Parks leads North Douglas past Elkton, 53-20, on senior night</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-e6d819d4-2e83-5d76-bb11-fdbb686a055f" class="tnt-byline asset-byline"  >SANNE GODFREY
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-650107" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-650107" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650107');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650872" class="tncms-block hidden-sm hidden-xs"><section id="block-650872" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-650872-65c67d97-4109-58b8-aca8-587276ef301f" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65c67d97-4109-58b8-aca8-587276ef301f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/roseburg-falls-to-sheldon-in-battle-for-second-place-in/article_65c67d97-4109-58b8-aca8-587276ef301f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roseburg falls to Sheldon in battle for second place in SWC"
                        class="img-responsive lazyload full"
                        width="753"
                        height="752"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=750%2C749&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/25/e25fd2e6-1b94-544f-811b-669a24bc1061/5b82550027d04.image.jpg?crop=753%2C752%2C201%2C205&resize=753%2C752&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/roseburg-falls-to-sheldon-in-battle-for-second-place-in/article_65c67d97-4109-58b8-aca8-587276ef301f.html" class="tnt-asset-link">
        

        
            Roseburg falls to Sheldon in battle for second place in SWC</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fec28ea0-c22d-11e6-aecb-bf83932d2750-asset-65c67d97-4109-58b8-aca8-587276ef301f" class="tnt-byline asset-byline"  >JOEY KEERAN
For The News-Review
</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-650872-4bd820c1-d77b-5fe1-9468-c491dd5d5e64" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4bd820c1-d77b-5fe1-9468-c491dd5d5e64 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/sutherlin-rolls-past-douglas---stays-unbeaten-in-far/article_4bd820c1-d77b-5fe1-9468-c491dd5d5e64.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Sutherlin rolls past Douglas, 74-35, stays unbeaten in Far West"
                    class="img-responsive lazyload  letterbox"
                    width="484"
                    height="485"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/be/8beb06b8-3014-5391-bf1a-38eee7def7e1/5c5e77c1668b9.image.jpg?crop=484%2C485%2C272%2C162&resize=200%2C200&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/sutherlin-rolls-past-douglas---stays-unbeaten-in-far/article_4bd820c1-d77b-5fe1-9468-c491dd5d5e64.html" class="tnt-asset-link">
        

        
            Sutherlin rolls past Douglas, 74-35, stays unbeaten in Far West</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-4bd820c1-d77b-5fe1-9468-c491dd5d5e64" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor
</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-650872-2bf16256-9eaf-55f7-9548-b0158ee79976" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bf16256-9eaf-55f7-9548-b0158ee79976 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/douglas-county-male-prep-athlete-of-the-week-dillon-towne/article_2bf16256-9eaf-55f7-9548-b0158ee79976.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Douglas County Male Prep Athlete of the Week: Dillon Towne, Glide"
                        class="img-responsive lazyload full"
                        width="733"
                        height="733"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/4c/24c5cb8f-08ab-5264-82b2-73064d47c2a5/5b82558991372.image.jpg?crop=733%2C733%2C207%2C205&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/4c/24c5cb8f-08ab-5264-82b2-73064d47c2a5/5b82558991372.image.jpg?crop=733%2C733%2C207%2C205&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/4c/24c5cb8f-08ab-5264-82b2-73064d47c2a5/5b82558991372.image.jpg?crop=733%2C733%2C207%2C205&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/4c/24c5cb8f-08ab-5264-82b2-73064d47c2a5/5b82558991372.image.jpg?crop=733%2C733%2C207%2C205&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/4c/24c5cb8f-08ab-5264-82b2-73064d47c2a5/5b82558991372.image.jpg?crop=733%2C733%2C207%2C205&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/douglas-county-male-prep-athlete-of-the-week-dillon-towne/article_2bf16256-9eaf-55f7-9548-b0158ee79976.html" class="tnt-asset-link">
        

        
            Douglas County Male Prep Athlete of the Week: Dillon Towne, Glide</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-2bf16256-9eaf-55f7-9548-b0158ee79976" class="tnt-byline asset-byline"  >SANNE GODFREY
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-649331" class="tncms-block hidden-lg hidden-md"><section id="block-649331" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Defense key in North Douglas' 45-32 win over UVC"
                        class="img-responsive lazyload full"
                        width="757"
                        height="757"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=757%2C757%2C197%2C67&resize=757%2C757&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
        

        
            Defense key in North Douglas' 45-32 win over UVC</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" class="tnt-byline asset-byline"  itemprop="author">SANNE GODFREY
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-ee648f36-ef22-578b-9319-f549a64350c7" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee648f36-ef22-578b-9319-f549a64350c7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/riddle-defeats-uvc---advances-to-skyline-league-final/article_ee648f36-ef22-578b-9319-f549a64350c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Riddle defeats UVC, 66-51, advances to Skyline League final"
                        class="img-responsive lazyload full"
                        width="371"
                        height="371"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/4/6c/46cde637-70dc-5910-b5a0-e879141bc95b/5c3f9d721022b.image.jpg?crop=371%2C371%2C360%2C21&resize=371%2C371&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/riddle-defeats-uvc---advances-to-skyline-league-final/article_ee648f36-ef22-578b-9319-f549a64350c7.html" class="tnt-asset-link">
        

        
            Riddle defeats UVC, 66-51, advances to Skyline League final</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-814d88de-0ffe-11e7-beba-f3209c523199-asset-ee648f36-ef22-578b-9319-f549a64350c7" class="tnt-byline asset-byline"  >JOSH GAUNT
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649331-e6d819d4-2e83-5d76-bb11-fdbb686a055f" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e6d819d4-2e83-5d76-bb11-fdbb686a055f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/cal-parks-leads-north-douglas-past-elkton---on/article_e6d819d4-2e83-5d76-bb11-fdbb686a055f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cal Parks leads North Douglas past Elkton, 53-20, on senior night"
                        class="img-responsive lazyload full"
                        width="709"
                        height="709"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/c7/bc79c8e2-e25e-5369-9294-14fe4b4d6ef7/5c5fb6e56164c.image.jpg?crop=709%2C709%2C224%2C334&resize=709%2C709&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/cal-parks-leads-north-douglas-past-elkton---on/article_e6d819d4-2e83-5d76-bb11-fdbb686a055f.html" class="tnt-asset-link">
        

        
            Cal Parks leads North Douglas past Elkton, 53-20, on senior night</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-c359eec6-1ebd-11e6-8349-d3865d0051ac-asset-e6d819d4-2e83-5d76-bb11-fdbb686a055f" class="tnt-byline asset-byline"  >SANNE GODFREY
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-649955" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649955" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649955');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-542860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542860" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542860');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f9d11f20-5f95-52b2-a31e-dbfb1a6983d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Fdefense-key-in-north-douglas---win-over-uvc%2Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-542859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542859" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542859');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444545" class="tncms-block hidden-xs hidden-sm"><section id="block-444545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/update-myrtle-creek-police-officer-charged-with-child-sex-abuse/article_028f63b7-9a27-539c-b429-ca52604831e4.html" class="tnt-asset-link">
        

        
            Update: Myrtle Creek police officer charged with child sex abuse</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/ucc/questions-remain-months-after-ucc-nursing-program-ended-national-accreditation/article_bb4e14e1-d5a2-500d-abd0-96913ad8ad4b.html" class="tnt-asset-link">
        

        
            Questions remain months after UCC nursing program ended national accreditation</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/court/woman-who-sued-over-treatment-at-douglas-county-jail-reaches/article_50e57e8f-6142-57aa-9daf-cc438752324c.html" class="tnt-asset-link">
        

        
            Woman who sued over treatment at Douglas County Jail reaches settlement with county</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/local_biz/redbarn-dispensary-expands-into-roseburg/article_2fda53dc-895b-593c-846d-a1d67232a1d1.html" class="tnt-asset-link">
        

        
            Redbarn Dispensary expands into Roseburg</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/police_logs/police-log-man-accused-of-creating-a-hostile-working-environment/article_b199ceef-4501-55fd-8be4-0b9e5aed7fb2.html" class="tnt-asset-link">
        

        
            Police log: Man accused of creating a hostile working environment recorded without permission</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-638630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-638630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-638630');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444474" class="tncms-block hidden-sm hidden-xs"><section id="block-444474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_swimming/roseburg-boys-free-relay-team-races-to-third-at-state/article_fc29843e-47e8-5828-b650-f2cb79cebae9.html" class="tnt-asset-link">
        

        
            Roseburg boys 200 free relay team races to third at state meet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_girls_basketball/elkton-earns-state-playoff-berth-with---win-over/article_e6854701-982a-51f0-beb0-c2abbe8a39d1.html" class="tnt-asset-link">
        

        
            Elkton earns state playoff berth with 41-26 win over Pacific</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
        

        
            Defense key in North Douglas' 45-32 win over UVC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_girls_basketball/monroe-beats-oakland---in-cvc-seeding-game/article_47b22494-2b89-52fd-afde-f8b7bde35eec.html" class="tnt-asset-link">
        

        
            Monroe beats Oakland 37-32 in CVC seeding game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/roseburg-finishes-eighth-in-a-state-cheer-competition/article_f1639441-0aaf-5af0-a68f-3d45d05aa88b.html" class="tnt-asset-link">
        

        
            Roseburg finishes eighth in 6A state cheer competition</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612592" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nrtoday.com",
  secureDomain: "www.nrtoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-House Ads 3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"House Ads 300","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444537" class="tncms-block"><section id="block-444537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444537 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444537"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="4a0726b0-2c0a-11e6-b9b4-8ff0f827fff1" data-name="Crime Monday" title="Crime Monday" >
                                    <h4 class="mailinglist-title">Crime Monday</h4>
                                    
                                        <p>Would you like to receive our Crime Monday?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" data-name="Daily Briefing" title="Daily Briefing" >
                                    <h4 class="mailinglist-title">Daily Briefing</h4>
                                    
                                        <p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" data-name="DC Family Wrap Up" title="DC Family Wrap Up" >
                                    <h4 class="mailinglist-title">DC Family Wrap Up</h4>
                                    
                                        <p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div><div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444537" class="form-control email" title="email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-444537');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        $form.find('.mailinglist-save .tnt-svg').hide();
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();

                        var $success_alert = $form.parents('.email-signup').find('.alert-success');
                        var $error_alert = $form.parents('.email-signup').find('.alert-danger');
                        
                        if ($success_alert.is(':visible')) {
                            $success_alert.fadeOut(400);
                        }
                        
                        if ($error_alert.is(':visible')) {
                            $error_alert.fadeOut(400);
                        }

                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            $form.find('.mailinglist-save .tnt-svg').show();

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $success_alert
                                        .html('<p><strong>Success!</strong> An email has been sent to <strong>'+ data.email +'</strong> with a link to confirm list signup.</p>')
                                        .fadeIn(400, mlist_finished($form));
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $error_alert.fadeIn(400, mlist_finished($form));
                                }
                            });

                            
                        }
                    });
                });
            </script>
        
    </div></div></section></div><div id="tncms-block-620809" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-620809" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-620809');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458140" class="tncms-block nr-jobs hidden-xs hidden-sm">
    <section id="block-458140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458140 ">
        <div class="block-title-inner">
            <h4>
                
                TOP JOBS
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-458140" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-458140" class="carousel-inner">
                        <div class="item photo-58931f54-2360-11e9-a1b8-6b5bf4793bc7  tnt-section-employment tnt-sub-section-emp-technology">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_technology/desktop-support/pdfdisplayad_58931f54-2360-11e9-a1b8-6b5bf4793bc7.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/5/89/58931f54-2360-11e9-a1b8-6b5bf4793bc7/5c4fa42210321.preview.jpg?crop=481%2C481%2C0%2C159"
                    
                    alt="DESKTOP SUPPORT"
                    class="img-responsive owl-first-image owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/5/89/58931f54-2360-11e9-a1b8-6b5bf4793bc7/5c4fa42210321.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_technology/desktop-support/pdfdisplayad_58931f54-2360-11e9-a1b8-6b5bf4793bc7.html" class="tnt-asset-link">
        

        
            DESKTOP SUPPORT</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-7e4f384a-2360-11e9-af9d-1bc2503f33f2 hidden-print  tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_other/immediate-openings/pdfdisplayad_7e4f384a-2360-11e9-af9d-1bc2503f33f2.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/7/e4/7e4f384a-2360-11e9-af9d-1bc2503f33f2/5c4fa4600ff2f.preview.jpg?crop=400%2C400%2C40%2C0"
                    
                    alt="IMMEDIATE OPENINGS"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/7/e4/7e4f384a-2360-11e9-af9d-1bc2503f33f2/5c4fa4600ff2f.preview.jpg?crop=400%2C400%2C40%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/immediate-openings/pdfdisplayad_7e4f384a-2360-11e9-af9d-1bc2503f33f2.html" class="tnt-asset-link">
        

        
            IMMEDIATE OPENINGS</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4d305468-2682-11e9-8a37-a7e0944513af hidden-print  tnt-section-employment tnt-sub-section-emp-office-clerical">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_office_clerical/receptionist/pdfdisplayad_4d305468-2682-11e9-8a37-a7e0944513af.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Receptionist"
                    class="img-responsive owl-lazy"
                    width="1122"
                    height="1122"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/4/d3/4d305468-2682-11e9-8a37-a7e0944513af/5c54e5963c4e1.preview.jpg?crop=1122%2C1122%2C0%2C363" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_office_clerical/receptionist/pdfdisplayad_4d305468-2682-11e9-8a37-a7e0944513af.html" class="tnt-asset-link">
        

        
            Receptionist</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a218d590-2c09-11e9-b150-1b1afe757b16 hidden-print  tnt-section-employment tnt-sub-section-emp-government">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_government/the-city-of-roseburg-is-recruiting-for/pdfdisplayad_a218d590-2c09-11e9-b150-1b1afe757b16.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="The City of Roseburg is recruiting for:"
                    class="img-responsive owl-lazy"
                    width="467"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/a/21/a218d590-2c09-11e9-b150-1b1afe757b16/5c5e2dff2a6a9.preview.jpg?crop=467%2C467%2C7%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_government/the-city-of-roseburg-is-recruiting-for/pdfdisplayad_a218d590-2c09-11e9-b150-1b1afe757b16.html" class="tnt-asset-link">
        

        
            The City of Roseburg is recruiting for:</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6b061ffc-2c0b-11e9-83f5-17beaf823ae8 hidden-print  tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_other/immediate-openings/pdfdisplayad_6b061ffc-2c0b-11e9-83f5-17beaf823ae8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="IMMEDIATE OPENINGS"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/6/b0/6b061ffc-2c0b-11e9-83f5-17beaf823ae8/5c5e2f1cddc55.preview.jpg?crop=400%2C400%2C40%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/immediate-openings/pdfdisplayad_6b061ffc-2c0b-11e9-83f5-17beaf823ae8.html" class="tnt-asset-link">
        

        
            IMMEDIATE OPENINGS</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-296cce7e-2c0b-11e9-b236-935048ae7a08 hidden-print  tnt-section-employment tnt-sub-section-emp-accounting">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_accounting/accountant/pdfdisplayad_296cce7e-2c0b-11e9-b236-935048ae7a08.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Accountant"
                    class="img-responsive owl-lazy"
                    width="600"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/2/96/296cce7e-2c0b-11e9-b236-935048ae7a08/5c5e2eaf1996f.preview.jpg?crop=600%2C600%2C193%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_accounting/accountant/pdfdisplayad_296cce7e-2c0b-11e9-b236-935048ae7a08.html" class="tnt-asset-link">
        

        
            Accountant</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-53a18bee-2c0b-11e9-af23-f35cdd195c1b hidden-print  tnt-section-employment tnt-sub-section-emp-sawmills-timber">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_sawmills_timber/forest-engineer/pdfdisplayad_53a18bee-2c0b-11e9-af23-f35cdd195c1b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Forest Engineer"
                    class="img-responsive owl-lazy"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/5/3a/53a18bee-2c0b-11e9-af23-f35cdd195c1b/5c5e2ef6d3922.preview.jpg?crop=734%2C734%2C0%2C33" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_sawmills_timber/forest-engineer/pdfdisplayad_53a18bee-2c0b-11e9-af23-f35cdd195c1b.html" class="tnt-asset-link">
        

        
            Forest Engineer</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f80fbfee-2c0a-11e9-ac0b-7be91c6df058 hidden-print  tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_other/douglas-county-has-an-opening-for/pdfdisplayad_f80fbfee-2c0a-11e9-ac0b-7be91c6df058.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="DOUGLAS COUNTY HAS AN OPENING FOR:"
                    class="img-responsive owl-lazy"
                    width="362"
                    height="362"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/f/80/f80fbfee-2c0a-11e9-ac0b-7be91c6df058/5c5e2e5bb9880.preview.jpg?crop=362%2C362%2C59%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/douglas-county-has-an-opening-for/pdfdisplayad_f80fbfee-2c0a-11e9-ac0b-7be91c6df058.html" class="tnt-asset-link">
        

        
            DOUGLAS COUNTY HAS AN OPENING FOR:</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b91b5fce-2c09-11e9-8503-33104c212b48 hidden-print  tnt-section-employment tnt-sub-section-emp-oil-gas">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_oil_gas/join-our-winning-team/pdfdisplayad_b91b5fce-2c09-11e9-8503-33104c212b48.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Join Our Winning Team"
                    class="img-responsive owl-lazy"
                    width="600"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/b/91/b91b5fce-2c09-11e9-8503-33104c212b48/5c5e2c4673b79.preview.jpg?crop=600%2C600%2C193%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_oil_gas/join-our-winning-team/pdfdisplayad_b91b5fce-2c09-11e9-8503-33104c212b48.html" class="tnt-asset-link">
        

        
            Join Our Winning Team</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-20baa304-2fe5-11e9-96dc-63d374f246a4 hidden-print  tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_other/police-officer/pdfdisplayad_20baa304-2fe5-11e9-96dc-63d374f246a4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Police Officer"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/2/0b/20baa304-2fe5-11e9-96dc-63d374f246a4/5c64a4dc3718a.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/police-officer/pdfdisplayad_20baa304-2fe5-11e9-96dc-63d374f246a4.html" class="tnt-asset-link">
        

        
            Police Officer</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-392d8604-318e-11e9-a8fa-dbe4a5e4cb84 hidden-print  tnt-section-employment tnt-sub-section-emp-health-care">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defense key in North Douglas&#39; 45-32 win over UVC","url":"/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html","uuid":"f9d11f20-5f95-52b2-a31e-dbfb1a6983d8","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/employment/emp_health_care/umpqua-health/pdfdisplayad_392d8604-318e-11e9-a8fa-dbe4a5e4cb84.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Umpqua Health"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/3/92/392d8604-318e-11e9-a8fa-dbe4a5e4cb84/5c676e0d295f4.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_health_care/umpqua-health/pdfdisplayad_392d8604-318e-11e9-a8fa-dbe4a5e4cb84.html" class="tnt-asset-link">
        

        
            Umpqua Health</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-457083" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-small-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-small-box","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-547613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-547613" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-547613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650682" class="tncms-block"><section id="block-650682" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650682 ">
        <div class="block-title-inner">
            <h2>
                
                News
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary">
                    <div class="now-app-summary card "><div class="image"><div class="media-preview-e3914dbf-190b-5947-b4f6-674fc50d2219 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/education/umpqua-gem-and-mineral-club-donates-books-to-lookingglass-school/article_e3914dbf-190b-5947-b4f6-674fc50d2219.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Umpqua Gem and Mineral Club donates books to Lookingglass School"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/0/97/097d2d48-fdea-5db9-8285-082352dda7f4/5c67991a8b3f4.image.jpg?crop=1662%2C935%2C0%2C155&resize=375%2C211&order=crop%2Cresize 375w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="headline">
                            <a href="/news/education/umpqua-gem-and-mineral-club-donates-books-to-lookingglass-school/article_e3914dbf-190b-5947-b4f6-674fc50d2219.html"><span class="title">Umpqua Gem and Mineral Club donates books to Lookingglass School</span>
                            </a>
                        </div>
                    </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-551872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-551872" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551872');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650705" class="tncms-block"><section id="block-650705" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650705 ">
        <div class="block-title-inner">
            <h2>
                
                Sports
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary">
                    <div class="now-app-summary card "><div class="image"><div class="media-preview-f9d11f20-5f95-52b2-a31e-dbfb1a6983d8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Defense key in North Douglas' 45-32 win over UVC"
                        class="img-responsive lazyload full"
                        width="1147"
                        height="645"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/5/06/50656c61-5f17-5d44-9db3-c7c9baba8cef/5b8255853796a.image.jpg?crop=1147%2C645%2C2%2C123&resize=375%2C211&order=crop%2Cresize 375w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="headline">
                            <a href="/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html"><span class="title">Defense key in North Douglas' 45-32 win over UVC</span>
                            </a>
                        </div>
                    </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-548061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548061" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-445922" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-519791" class="tncms-block hidden-xs hidden-sm"><section id="block-519791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519791 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://1490thescore.com/watch-roseburg-sports/" target="_blank" rel="noopener">
                
                Watch Roseburg
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="http://1490thescore.com/watch-roseburg-sports/" target="_blank" rel="noopener"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/e0fe8c98-fd77-11e8-a218-dfecb5e57da6.png?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/e0fe8c98-fd77-11e8-a218-dfecb5e57da6.png 300w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Watch Roseburg"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-551871" class="tncms-block hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-551871" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444528" class="tncms-block"><section id="block-444528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444528 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    
                        Opinion
                    
                </a></li><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A & E
                    
                </a></li><li id="menu-obits">
                <a href="/obits/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-marketplace">
                <a href="http://phonesourceonline.com/"  target="_blank" rel="noopener">
                    
                    
                        Marketplace
                    
                </a></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                        Business
                    
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    
                        Online Features
                    
                </a></li><li id="menu-family">
                <a href="/family/" >
                    
                    
                        Family
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444529" class="tncms-block"><section id="block-444529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-submissionforms">
                <a href="/site/forms/" >
                    
                    
                        Submission Forms
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-emailalerts">
                <a href="/users/admin/mailinglist" >
                    
                    
                        Email Alerts
                    
                </a></li><li id="menu-search">
                <a href="/search/" >
                    
                    
                        Search
                    
                </a></li><li id="menu-weather">
                <a href="/weather/" >
                    
                    
                        Weather
                    
                </a></li><li id="menu-careersatthenews-review">
                <a href="/classifieds/careers" >
                    
                    
                        Careers at The News-Review
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444530" class="tncms-block"><section id="block-444530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444530 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-444544" class="tncms-block padding-bottom"><section id="block-444544" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-444534" class="tncms-block"><section id="block-444534" class="block emphasis-h4   " ><address>
    <strong>Nrtoday.com</strong><br>
    345 NE Winchester ST<br>
    Roseburg, OR 97470
    <br>
    
        <strong>Phone:</strong> 541-672-3321<br>
        <strong>Email:</strong> <a href="mailto:digitalsupport@nrtoday.com">digitalsupport@nrtoday.com</a><br>
    
</address></section></div><div id="tncms-block-444553" class="tncms-block padding-bottom"><div class="follow-links-444553 default">
    
    <section id="block-444553" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-444535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444535"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">NRToday.com</a>, 345 NE Winchester ST Roseburg, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.nrtoday.com%252Fsports%252Fpreps%252Fprep_boys_basketball%252Fdefense-key-in-north-douglas---win-over-uvc%252Farticle_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html">purchase a subscription</a></p>
    </div>
</template>

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 63480;
            _sf_async_config.domain = 'www.nrtoday.com';
            _sf_async_config.path = 'http://www.nrtoday.com/sports/preps/prep_boys_basketball/defense-key-in-north-douglas---win-over-uvc/article_f9d11f20-5f95-52b2-a31e-dbfb1a6983d8.html';
            _sf_async_config.sections = ',sports,preps,prep_boys_basketball';_sf_async_config.authors = 'Sanne Godfrey';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_444566 = $('#user-controls-444566 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_444566.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_444566.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_444565 = $('#user-controls-444565 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_444565.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_444565.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_458140 = false;
                var gallery_changed_458140 = false;
                $('#gallery-items-458140').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-458140');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-458140 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-458140 .owl-stage-outer").height( $('#carousel-458140 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_458140 = $('#gallery-items-458140').data('owlCarousel');
                $('#carousel-458140 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_458140.prev();
                });
                $('#carousel-458140 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_458140.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>