  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.nrtoday.com/content/tncms/live/" />
<meta name="keywords" content="prep_boys_basketball, sports, preps" />
<meta name="news_keywords" content="prep_boys_basketball, sports, preps" />
<meta name="description" content="DIXONVILLE &mdash; Logan Klopfenstein and Jacob Fay each scored 19 points as the Roseburg junior varsity scored a 56-47 nonleague boys basketball victory over Umpqua Valley Christian Tuesday night." />
<meta name="author" content="DONOVAN BRINK The News-Review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rU6LxfflpkDY7qFFExoWcRFfnzYhMMUJgI8QtW9pWes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Roseburg JVs down UVC, 56-47" />
<meta property="og:description" content="DIXONVILLE &mdash; Logan Klopfenstein and Jacob Fay each scored 19 points as the Roseburg junior varsity scored a 56-47 nonleague boys basketball victory over Umpqua Valley Christian Tuesday night." />
<meta property="og:site_name" content="NRToday.com" />
<meta property="og:section" content="Prep Boys Basketball" />
<meta property="fb:app_id" content="1685697421706924" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsReview" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nrtoday" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1454686136"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/preps\/prep_boys_basketball","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DONOVAN BRINK\nThe News-Review"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"63480"},"system":{"render_time":298},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-79516780-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1851,2306,1849", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/impressions.js?_dc=1579080933"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/traffic.js?_dc=1579077333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/settings.js?_dc=1552520969"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prep_boys_basketball","sports","preps"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top';
            
                gptAdSlots['ad-649956'] = googletag.defineSlot(adUnit, [300,250], 'ad-649956').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-728-90-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649954'] = googletag.defineSlot(adUnit, [728,90], 'ad-649954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-728-90-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649955'] = googletag.defineSlot(adUnit, [728,90], 'ad-649955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Asset2';
            
                gptAdSlots['ad-542860'] = googletag.defineSlot(adUnit, [300,250], 'ad-542860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top';
            
                gptAdSlots['ad-541264'] = googletag.defineSlot(adUnit, [300,250], 'ad-541264').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top-1';
            
                gptAdSlots['ad-638630'] = googletag.defineSlot(adUnit, [300,250], 'ad-638630').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-house';
            
                gptAdSlots['ad-824829'] = googletag.defineSlot(adUnit, [300,250], 'ad-824829').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Top';
            
                gptAdSlots['ad-479060'] = googletag.defineSlot(adUnit, [300, 250], 'ad-479060').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"444537"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-320x50-Main';
            
                gptAdSlots['ad-620809'] = googletag.defineSlot(adUnit, [320, 50], 'ad-620809').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.07102556f85f1f3f19f27496a5880f70.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-mid';
            
                gptAdSlots['ad-547613'] = googletag.defineSlot(adUnit, [300,250], 'ad-547613').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Main';
            
                gptAdSlots['ad-551872'] = googletag.defineSlot(adUnit, [300,250], 'ad-551872').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-180x150-ros-mid';
            
                gptAdSlots['ad-548061'] = googletag.defineSlot(adUnit, [180,150], 'ad-548061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-160x600-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], [160,600]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160,600]).build();
                gptAdSlots['ad-551871'] = googletag.defineSlot(adUnit, [160,600], 'ad-551871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Roseburg JVs down UVC, 56-47 | Prep Boys Basketball | nrtoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.nrtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/cae8a512-f71d-11e7-8999-6368b27e2b71.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Roseburg JVs down UVC, 56-47 | Prep Boys Basketball | nrtoday.com" href="http://www.nrtoday.com/search/?f=rss&amp;t=article&amp;c=sports/preps/prep_boys_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7050744721893761",
enable_page_level_ads: true
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-28992ccb-9a41-58de-a41e-7660e9d84a94 section-sportssection-prepssection-prep-boys-basketball type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nrtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fpreps%2Fprep_boys_basketball&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DONOVAN+BRINK%0AThe+News-Review&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=63480&tncms.system.render_time=298&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-79516780-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> activate your subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nrtoday.com/users/admin/service/purchase/">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">log in</a> or <a class="alert-link" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">create an account</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nrtoday.com/users/admin/service/purchase/">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2930] = {
    'name':'Purchase Daily Access',
    'id':'2930',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2930" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Purchase Daily Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2930" data-subscription-service-zipcodes="" class="test-alb btn btn-primary pull-right" href="https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2930">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2930" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Week</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.nrtoday.com%252Fsports%252Fpreps%252Fprep_boys_basketball%252Froseburg-jvs-down-uvc%252Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1851);
                
                bloxServiceIDs.push(2306);
                
                bloxServiceIDs.push(1849);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-28992ccb-9a41-58de-a41e-7660e9d84a94" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.nrtoday.com/users/admin/contribute/article/?assetid=28992ccb-9a41-58de-a41e-7660e9d84a94&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.nrtoday.com/users/admin/contribute/article/?from_section=/sports/preps/prep_boys_basketball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444551" class="tncms-block hidden-md hidden-lg"><section id="block-444551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-444551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444551').submit();
        return false;
    });

    $('#site-search-444551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-444566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444566" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nrtoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444566"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-n-r">N-R</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/awards"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-return-policy-privacy-policy">Return Policy / Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-and-conditions">Terms and Conditions</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news"> NEWS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports"> SPORTS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/colleges"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion"> OPINION </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-guest-column">Submit a Guest Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life"> LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/a_and_e/"  class="nav-link tnt-section-entertainment"> ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/a_and_e/movie_reviews/"  class="nav-link tnt-section-movie_reviews">Movie_reviews</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-your-photos">Submit your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business"> BUSINESS </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obits/"  class="nav-link tnt-section-obits"> OBITS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds"> CLASSIFIEDS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services/" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-careers">
                <a href="/classifieds/careers" >
                    
                    
                        Careers
                    
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444568" class="tncms-block"><div id="weather-444568" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97470" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97470"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roseburg, OR
                                
                                 <small>(97470)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain developing later in the day. High 49F. Winds SSE at 10 to 15 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low near 35F. Winds SE at 5 to 10 mph. Chance of rain 90%. Rainfall around a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 1:44 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97470"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444542" class="tncms-block center-image"><section id="block-444542" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1200%2C148 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1700%2C210 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444552" class="tncms-block"><div class="follow-links-444552 pull-right">
    
    <section id="block-444552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/nrtoday" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.youtube.com/user/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444543" class="tncms-block"><section id="block-444543" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-444565" class="tncms-block"><div id="user-controls-444565" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444565"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-444549" class="tncms-block"><ul id="site-search-444549-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-444549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-444549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-444549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444549').submit();
        return false;
    });

    $('#site-search-444549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" id="menu-n-r">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-awards">
                <a href="/awards" >
                    
                    
                        Awards
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-returnpolicy/privacypolicy">
                <a href="/site/privacy.html" >
                    
                    
                        Return Policy / Privacy Policy
                    
                </a></li><li id="menu-termsandconditions">
                <a href="/site/terms.html" >
                    
                    
                        Terms and Conditions
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li></ul></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    
                    
                         NEWS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-local">
                <a href="/news/" >
                    
                    
                        Local
                    
                </a></li><li class="dropdown" id="menu-crime">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Crime
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-policelogs">
                <a href="/news/police_logs/" >
                    
                    
                        Police Logs
                    
                </a></li></ul></li><li id="menu-education">
                <a href="/news/education/" >
                    
                    
                        Education
                    
                </a></li><li id="menu-politics">
                <a href="/news/government/" >
                    
                    
                        Politics
                    
                </a></li><li id="menu-veterans">
                <a href="/news/veterans" >
                    
                    
                        Veterans
                    
                </a></li><li id="menu-state">
                <a href="/news/state/" >
                    
                    
                        State
                    
                </a></li><li id="menu-national">
                <a href="/news/national/" >
                    
                    
                        National
                    
                </a></li><li id="menu-newstips">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    
                        News Tips
                    
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    
                    
                         SPORTS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-preps">
                <a href="/sports/preps/" >
                    
                    
                        Preps
                    
                </a></li><li class="dropdown" id="menu-college">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        College
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-ucc">
                <a href="/sports/colleges/ucc/" >
                    
                    
                        UCC
                    
                </a></li><li id="menu-ducks">
                <a href="/sports/colleges/oregon/" >
                    
                    
                        Ducks
                    
                </a></li><li id="menu-beavers">
                <a href="/sports/colleges/osu/" >
                    
                    
                        Beavers
                    
                </a></li></ul></li><li id="menu-outdoors">
                <a href="/sports/outdoors/" >
                    
                    
                        Outdoors
                    
                </a></li><li id="menu-apsports">
                <a href="/sports/ap_sports/" >
                    
                    
                        AP Sports
                    
                </a></li></ul></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    
                    
                         OPINION 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-letterstotheeditor">
                <a href="/opinion/letters/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    
                        Editorials
                    
                </a></li><li id="menu-guestcolumns">
                <a href="/opinion/guest_columns/" >
                    
                    
                        Guest Columns
                    
                </a></li><li id="menu-submitaletter">
                <a href="/site/forms/online_services/letter_editor" >
                    
                    
                        Submit a Letter
                    
                </a></li><li id="menu-submitaguestcolumn">
                <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    
                    
                        Submit a Guest Column
                    
                </a></li></ul></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    
                    
                         LIFE
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-family">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Family
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li class="dropdown" id="menu-businessdirectory">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/business_directory/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Business Directory
                    
                </a><ul id="main-nav_menu-child-child-child" class="dropdown-menu"><li id="menu-camps">
                <a href="/family/business_directory/camps/" >
                    
                    
                        Camps
                    
                </a></li><li id="menu-childcare">
                <a href="/family/business_directory/child_care/" >
                    
                    
                        Child Care
                    
                </a></li><li id="menu-resale">
                <a href="/family/business_directory/resale/" >
                    
                    
                        Resale
                    
                </a></li><li id="menu-farms-and-pumpkinpatches">
                <a href="/family/business_directory/farms_pumpkin_patches/" >
                    
                    
                        Farms & Pumpkin Patches
                    
                </a></li><li id="menu-birthdayparties">
                <a href="/family/business_directory/birthday_parties/" >
                    
                    
                        Birthday Parties
                    
                </a></li><li id="menu-familyservices">
                <a href="/family/business_directory/family_services/" >
                    
                    
                        Family Services
                    
                </a></li><li id="menu-health">
                <a href="/family/business_directory/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-schools">
                <a href="/family/business_directory/schools/" >
                    
                    
                        Schools
                    
                </a></li></ul></li><li id="menu-calendar">
                <a href="/family/calendar/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-health">
                <a href="/life/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-homeandgarden">
                <a href="/life/home_and_garden/" >
                    
                    
                        Home and Garden
                    
                </a></li></ul></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/a_and_e/" >
                    
                    
                         ENTERTAINMENT
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A&E
                    
                </a></li><li id="menu-food">
                <a href="/life/food/" >
                    
                    
                        Food
                    
                </a></li><li id="menu-movie_reviews">
                <a href="/a_and_e/movie_reviews/" >
                    
                    
                        Movie_reviews
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-submitanevent">
                <a href="/users/admin/calendar/event/" >
                    
                    
                        Submit an event
                    
                </a></li><li id="menu-submityourphotos">
                <a href="/site/forms/online_services/submit_photo/" >
                    
                    
                        Submit your photos
                    
                </a></li></ul></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                         BUSINESS 
                    
                </a></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/obits/" >
                    
                    
                         OBITS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitobit">
                <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener">
                    
                    
                        Submit Obit
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    
                    
                         CLASSIFIEDS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-autos">
                <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Autos
                    
                </a></li><li id="menu-realestate">
                <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-servicedirectory">
                <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Service Directory
                    
                </a></li><li id="menu-employment">
                <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Employment
                    
                </a></li></ul></li><li id="menu-promotions">
                <a href="/promotions/" >
                    
                    
                        Promotions
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-28992ccb-9a41-58de-a41e-7660e9d84a94" class="asset article-default"  data-url="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nrtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" />
    <style>
                .asset-paging .direction {
                    color: #003f7b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.nrtoday.com\/tncms\/search\/mlt\/?origin=28992ccb-9a41-58de-a41e-7660e9d84a94&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28992ccb-9a41-58de-a41e-7660e9d84a94" class="asset-paging">
                <div id="paging-prev-28992ccb-9a41-58de-a41e-7660e9d84a94" class="paging-link prev offset"></div>
                <div id="paging-next-28992ccb-9a41-58de-a41e-7660e9d84a94" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roseburg JVs down UVC, 56-47
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-28992ccb-9a41-58de-a41e-7660e9d84a94" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nrtoday.com/users/profile/Donovan%20Brink">DONOVAN BRINK
The News-Review</a></span>
                
                    <div id="author-popup-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-28992ccb-9a41-58de-a41e-7660e9d84a94-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7a7d121e-00b4-11ea-8649-7ba79445fd0d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/Donovan%20Brink" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Donovan Brink"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f8ff8ae92cad08c24be6305010a53c40?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/Donovan%20Brink" rel="author" class="tnt-user-profile-link tnt-user-name">Donovan Brink</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbrink@nrtoday.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-28992ccb-9a41-58de-a41e-7660e9d84a94').popover({
                            content: $('#author-popup-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-28992ccb-9a41-58de-a41e-7660e9d84a94-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T23:06:00-08:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T23:06:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T23:06:00-08:00">
    <meta itemprop="datePublished" content="2020-01-14T23:06:00-08:00">
    <meta itemprop="dateModified" content="2020-01-14T23:06:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20JVs%20down%20UVC%2C%2056-47&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/28992ccb-9a41-58de-a41e-7660e9d84a94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Roseburg%20JVs%20down%20UVC%2C%2056-47&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20JVs%20down%20UVC%2C%2056-47&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/28992ccb-9a41-58de-a41e-7660e9d84a94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Roseburg%20JVs%20down%20UVC%2C%2056-47&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28992ccb-9a41-58de-a41e-7660e9d84a94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94" class="save-list-28992ccb-9a41-58de-a41e-7660e9d84a94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28992ccb-9a41-58de-a41e-7660e9d84a94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>DIXONVILLE — Logan Klopfenstein and Jacob Fay each scored 19 points as the Roseburg junior varsity scored a 56-47 nonleague boys basketball victory over Umpqua Valley Christian Tuesday night.</p></div><div class="subscriber-only"><p>UVC junior post Dominick Butler had 19 points and 10 rebounds for the Monarchs (7-5 overall), while Koby Sewall scored nine points and Devin McLaughlin had eight. Tyler Miller added eight rebounds, and coach Brian Ferguson praised the defensive efforts of Pierce Gettys in the paint.</p></div><div class="subscriber-only"><p>UVC (4-1 Skyline North) is home against Days Creek in a North game Saturday.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nrtoday.com",
  secureDomain: "www.nrtoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/preps\/prep_boys_basketball","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p>ROSEBURG JV (56) — Logan Klopfenstein 19, Jacob Fay 19, Marsters 6, Christner 4, Johnson 2, Pike 2, Dupper 2, Kaul. Totals 21 7-10 56.</p></div><div class="subscriber-only"><p>UMPQUA VALLEY CHRISTIAN (47) — Dominick Butler 19, Sewall 9, McLaughlin 8, Pettibone 4, Adams 4, Bendele 2, Miller 1, Buechley, Gettys, Guastaferro. Totals 18 7-16 47.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/preps\/prep_boys_basketball","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-649956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-649956" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649956');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Roseburg JV;15;12;20;9;—;56</p></div><div class="subscriber-only"><p>UVC;14;15;9;9;—;47</p></div><div class="subscriber-only"><p>3-Point Goals — RJV 7 (Fay 3, Klopfenstein 2, Masters 2), UVC 4 (McLaughlin 2, Adams 1, Sewall 1). Total Fouls — RJV 11, UVC 11. Technical Foul — Roseburg bench.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/preps\/prep_boys_basketball","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-542913" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NRT-728x90-1 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7050744721893761" data-ad-slot="4143479135"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Donovan Brink can be reached at <a href="mailto:dbrink@nrtoday.com">dbrink@nrtoday.com</a> and 541-957-4219.</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-28992ccb-9a41-58de-a41e-7660e9d84a94 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94" method="post" action="/tncms/counter/editorial/28992ccb-9a41-58de-a41e-7660e9d84a94/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="28992ccb-9a41-58de-a41e-7660e9d84a94" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roseburg%20JVs%20down%20UVC%2C%2056-47&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/28992ccb-9a41-58de-a41e-7660e9d84a94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNRToday.com%5D%20Roseburg%20JVs%20down%20UVC%2C%2056-47&body=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28992ccb-9a41-58de-a41e-7660e9d84a94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28992ccb-9a41-58de-a41e-7660e9d84a94" class="save-list-28992ccb-9a41-58de-a41e-7660e9d84a94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28992ccb-9a41-58de-a41e-7660e9d84a94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7a7d121e-00b4-11ea-8649-7ba79445fd0d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/Donovan%20Brink" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Donovan Brink"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f8ff8ae92cad08c24be6305010a53c40?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/Donovan%20Brink" rel="author" class="tnt-user-profile-link tnt-user-name">Donovan Brink</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
                                    <p class="card-about">Donovan Brink is a sports reporter for The News-Review.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbrink@nrtoday.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7a7d121e-00b4-11ea-8649-7ba79445fd0d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7a7d121e-00b4-11ea-8649-7ba79445fd0d&amp;s=start_time&amp;sd=desc" data-subject="Donovan Brink" data-description="Whenever Donovan Brink posts new content, you'll get an email delivered to your inbox with a link." data-name="Donovan Brink notification" data-author-id="7a7d121e-00b4-11ea-8649-7ba79445fd0d" data-user-url="https://www.nrtoday.com/users/">
        <i class="fas tnt-star"></i> Follow Donovan Brink
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-649954" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-649318" class="tncms-block hidden-sm hidden-xs"><section id="block-649318" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-70c1c4cc-1dcb-57f0-8460-6f2727fda072" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70c1c4cc-1dcb-57f0-8460-6f2727fda072 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/gerrard-north-douglas-knock-off-camas-valley-in-skyline-action/article_70c1c4cc-1dcb-57f0-8460-6f2727fda072.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gerrard, North Douglas knock off Camas Valley in Skyline action, 56-40"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/gerrard-north-douglas-knock-off-camas-valley-in-skyline-action/article_70c1c4cc-1dcb-57f0-8460-6f2727fda072.html" class="tnt-asset-link">
        

        
            Gerrard, North Douglas knock off Camas Valley in Skyline action, 56-40</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-70c1c4cc-1dcb-57f0-8460-6f2727fda072" class="tnt-byline asset-byline"  >DONOVAN BRINK
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-2cca693b-5499-503c-b537-3ece9881115e" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2cca693b-5499-503c-b537-3ece9881115e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/days-creek-shuts-down-riddle/article_2cca693b-5499-503c-b537-3ece9881115e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Days Creek shuts down Riddle, 41-30"
                            class="img-responsive lazyload full"
                            width="125"
                            height="125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/f6/cf659d8f-8120-5c4f-9923-5004b5b4b519/5dcd90cd52e35.image.png?crop=125%2C125%2C0%2C15&resize=125%2C125&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/days-creek-shuts-down-riddle/article_2cca693b-5499-503c-b537-3ece9881115e.html" class="tnt-asset-link">
        

        
            Days Creek shuts down Riddle, 41-30</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-2cca693b-5499-503c-b537-3ece9881115e" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor



</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649318-4b1eb5f8-41b2-5f47-b1ef-c521c1139897" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b1eb5f8-41b2-5f47-b1ef-c521c1139897 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/camas-valley-s-hunt-on-class-a-all-state-first/article_4b1eb5f8-41b2-5f47-b1ef-c521c1139897.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camas Valley's Hunt on Class 1A all-state first team"
                            class="img-responsive lazyload full"
                            width="606"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=606%2C606&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/camas-valley-s-hunt-on-class-a-all-state-first/article_4b1eb5f8-41b2-5f47-b1ef-c521c1139897.html" class="tnt-asset-link">
        

        
            Camas Valley's Hunt on Class 1A all-state first team</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-4b1eb5f8-41b2-5f47-b1ef-c521c1139897" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor



</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-650872" class="tncms-block hidden-sm hidden-xs"><section id="block-650872" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-650872-601376c1-87c8-51cb-a2b2-49f3bb8aa490" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-601376c1-87c8-51cb-a2b2-49f3bb8aa490 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/newberg-s-attack-too-much-for-roseburg/article_601376c1-87c8-51cb-a2b2-49f3bb8aa490.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newberg’s attack too much for Roseburg"
                            class="img-responsive lazyload full"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/bb/cbbf8736-8537-5d04-8369-f97bb988dd4b/5ddf1b668b3c1.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1216%2C1216&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/newberg-s-attack-too-much-for-roseburg/article_601376c1-87c8-51cb-a2b2-49f3bb8aa490.html" class="tnt-asset-link">
        

        
            Newberg’s attack too much for Roseburg</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fec28ea0-c22d-11e6-aecb-bf83932d2750-asset-601376c1-87c8-51cb-a2b2-49f3bb8aa490" class="tnt-byline asset-byline"  >JOEY KEERAN
For The News-Review
</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-650872-648d344e-e736-5f00-a5c2-1a0c749f6a98" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-648d344e-e736-5f00-a5c2-1a0c749f6a98 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/south-umpqua-rallies-past-douglas---in-far-west/article_648d344e-e736-5f00-a5c2-1a0c749f6a98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Umpqua rallies past Douglas, 44-41, in Far West opener"
                            class="img-responsive lazyload full"
                            width="345"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/7/50/7507fbf1-7d64-5bb8-aabe-688dcf5bb991/5e197202cee4e.image.jpg?crop=345%2C345%2C396%2C248&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/7/50/7507fbf1-7d64-5bb8-aabe-688dcf5bb991/5e197202cee4e.image.jpg?crop=345%2C345%2C396%2C248&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/7/50/7507fbf1-7d64-5bb8-aabe-688dcf5bb991/5e197202cee4e.image.jpg?crop=345%2C345%2C396%2C248&resize=345%2C345&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/south-umpqua-rallies-past-douglas---in-far-west/article_648d344e-e736-5f00-a5c2-1a0c749f6a98.html" class="tnt-asset-link">
        

        
            South Umpqua rallies past Douglas, 44-41, in Far West opener</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-648d344e-e736-5f00-a5c2-1a0c749f6a98" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor
</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-650872-62646036-6d47-503f-96e5-8a475d9f2372" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-62646036-6d47-503f-96e5-8a475d9f2372 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/douglas-county-male-prep-athlete-of-the-week-elijah-allen/article_62646036-6d47-503f-96e5-8a475d9f2372.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Douglas County Male Prep Athlete of the Week: Elijah Allen, Yoncalla"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/c5/ac5fc710-23e6-55c9-adc6-26486e4f2483/5e16b5afcf9cc.image.jpg?crop=750%2C750%2C0%2C150&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/c5/ac5fc710-23e6-55c9-adc6-26486e4f2483/5e16b5afcf9cc.image.jpg?crop=750%2C750%2C0%2C150&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/c5/ac5fc710-23e6-55c9-adc6-26486e4f2483/5e16b5afcf9cc.image.jpg?crop=750%2C750%2C0%2C150&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/c5/ac5fc710-23e6-55c9-adc6-26486e4f2483/5e16b5afcf9cc.image.jpg?crop=750%2C750%2C0%2C150&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/c5/ac5fc710-23e6-55c9-adc6-26486e4f2483/5e16b5afcf9cc.image.jpg?crop=750%2C750%2C0%2C150&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/douglas-county-male-prep-athlete-of-the-week-elijah-allen/article_62646036-6d47-503f-96e5-8a475d9f2372.html" class="tnt-asset-link">
        

        
            Douglas County Male Prep Athlete of the Week: Elijah Allen, Yoncalla</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-62646036-6d47-503f-96e5-8a475d9f2372" class="tnt-byline asset-byline"  >DONOVAN BRINK
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-649331" class="tncms-block hidden-lg hidden-md"><section id="block-649331" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-70c1c4cc-1dcb-57f0-8460-6f2727fda072" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70c1c4cc-1dcb-57f0-8460-6f2727fda072 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/gerrard-north-douglas-knock-off-camas-valley-in-skyline-action/article_70c1c4cc-1dcb-57f0-8460-6f2727fda072.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gerrard, North Douglas knock off Camas Valley in Skyline action, 56-40"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/d/0b/d0b8d6a1-d852-5d57-b1f0-7375471a4d60/5dc3651915352.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/gerrard-north-douglas-knock-off-camas-valley-in-skyline-action/article_70c1c4cc-1dcb-57f0-8460-6f2727fda072.html" class="tnt-asset-link">
        

        
            Gerrard, North Douglas knock off Camas Valley in Skyline action, 56-40</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-7a7d121e-00b4-11ea-8649-7ba79445fd0d-asset-70c1c4cc-1dcb-57f0-8460-6f2727fda072" class="tnt-byline asset-byline"  >DONOVAN BRINK
The News-Review</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-2cca693b-5499-503c-b537-3ece9881115e" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2cca693b-5499-503c-b537-3ece9881115e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/days-creek-shuts-down-riddle/article_2cca693b-5499-503c-b537-3ece9881115e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Days Creek shuts down Riddle, 41-30"
                            class="img-responsive lazyload full"
                            width="125"
                            height="125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/c/f6/cf659d8f-8120-5c4f-9923-5004b5b4b519/5dcd90cd52e35.image.png?crop=125%2C125%2C0%2C15&resize=125%2C125&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/days-creek-shuts-down-riddle/article_2cca693b-5499-503c-b537-3ece9881115e.html" class="tnt-asset-link">
        

        
            Days Creek shuts down Riddle, 41-30</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-2cca693b-5499-503c-b537-3ece9881115e" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor



</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649331-4b1eb5f8-41b2-5f47-b1ef-c521c1139897" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-preps tnt-sub-section-prep-boys-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b1eb5f8-41b2-5f47-b1ef-c521c1139897 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/preps/prep_boys_basketball/camas-valley-s-hunt-on-class-a-all-state-first/article_4b1eb5f8-41b2-5f47-b1ef-c521c1139897.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camas Valley's Hunt on Class 1A all-state first team"
                            class="img-responsive lazyload full"
                            width="606"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/8/d3/8d3f211b-1110-5ccf-aa8f-020581df8797/5e1034aef1c41.image.jpg?crop=606%2C606%2C0%2C97&resize=606%2C606&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/camas-valley-s-hunt-on-class-a-all-state-first/article_4b1eb5f8-41b2-5f47-b1ef-c521c1139897.html" class="tnt-asset-link">
        

        
            Camas Valley's Hunt on Class 1A all-state first team</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fbf20ef0-db0e-11e5-a761-273bf4643980-asset-4b1eb5f8-41b2-5f47-b1ef-c521c1139897" class="tnt-byline asset-byline"  >TOM EGGERS
News-Review Sports Editor



</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-649955" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649955" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649955');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-542860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542860" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542860');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="28992ccb-9a41-58de-a41e-7660e9d84a94" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="28992ccb-9a41-58de-a41e-7660e9d84a94" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fsports%2Fpreps%2Fprep_boys_basketball%2Froseburg-jvs-down-uvc%2Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-541264" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-541264" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541264');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444545" class="tncms-block hidden-xs hidden-sm"><section id="block-444545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/odfw-closes-harvest-of-wild-spring-chinook-on-main-umpqua/article_d392e9ab-afcc-596a-aa9f-379f5eadda75.html" class="tnt-asset-link">
        

        
            ODFW closes harvest of wild spring Chinook on main Umpqua River</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/state/oregon_politics/tackle-shop-owner-will-donate-bag-fees-to-groups-that/article_f525ff52-2642-54d9-a378-20e0792d05af.html" class="tnt-asset-link">
        

        
            Tackle shop owner will donate bag fees to groups that annoy bag law supporters</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/nd-chance-ranch-for-men-recovering-from-drug-addiction-raises/article_1ce04c9a-31a9-5254-a919-e573e067433e.html" class="tnt-asset-link">
        

        
            2nd Chance Ranch for men recovering from drug addiction raises hopes, fears</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obits/wendy-lee-estabrook/article_04bce628-ccdf-5507-9f4b-1c2684167ff2.html" class="tnt-asset-link">
        

        
            Wendy Lee Estabrook</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/roseburg-electric-company-sues-for-libel-defamation-against-eugene-property/article_3b6e6f31-d3a4-500d-aa80-d89500bae62f.html" class="tnt-asset-link">
        

        
            Roseburg electric company sues for libel, defamation against Eugene property management firm</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-638630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-638630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-638630');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444474" class="tncms-block hidden-sm hidden-xs"><section id="block-444474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/several-games-postponed-rescheduled-due-to-travel-conditions/article_763dca51-b3d5-58ed-afba-88191515e4ab.html" class="tnt-asset-link">
        

        
            Several games postponed, rescheduled due to travel conditions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/yoncalla-finishes-strong-in---skyline-rout-of-new/article_6acc6909-5915-5ec6-8c56-a3c679855707.html" class="tnt-asset-link">
        

        
            Yoncalla finishes strong in 74-36 Skyline rout of New Hope Christian</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html" class="tnt-asset-link">
        

        
            Roseburg JVs down UVC, 56-47</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_girls_basketball/brookings-harbor-blanks-douglas-in-first-quarter-on-way-to/article_337c1366-3b50-549f-905d-ad5caf0b8146.html" class="tnt-asset-link">
        

        
            Brookings-Harbor blanks Douglas in first quarter on way to 62-35 FWL victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/preps/prep_boys_basketball/four-hit-double-figures-as-brookings-harbor-downs-douglas-in/article_0d76d276-364c-5b6e-a34e-36de724819c4.html" class="tnt-asset-link">
        

        
            Four hit double figures as Brookings-Harbor downs Douglas in FWL play</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-824829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824829" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519791" class="tncms-block hidden-xs hidden-sm"><section id="block-519791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519791 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://1490thescore.com/watch-roseburg-sports/" target="_blank" rel="noopener">
                
                Watch Roseburg
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://1490thescore.com/watch-roseburg-sports/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/2c9d2178-1c62-11ea-9ca9-b3557097c342.png?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/2c9d2178-1c62-11ea-9ca9-b3557097c342.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Watch Roseburg"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-479060" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-479060" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-479060');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444537" class="tncms-block"><section id="block-444537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444537 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444537"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="4a0726b0-2c0a-11e6-b9b4-8ff0f827fff1" data-name="Crime Monday" title="Crime Monday" >
                                    <h4 class="mailinglist-title">Crime Monday</h4>
                                    
                                        <p>Would you like to receive our Crime Monday?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" data-name="Daily Briefing" title="Daily Briefing" >
                                    <h4 class="mailinglist-title">Daily Briefing</h4>
                                    
                                        <p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" data-name="DC Family Wrap Up" title="DC Family Wrap Up" >
                                    <h4 class="mailinglist-title">DC Family Wrap Up</h4>
                                    
                                        <p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444537" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-620809" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-620809" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-620809');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458140" class="tncms-block nr-jobs hidden-xs hidden-sm">
    <section id="block-458140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458140 ">
        <div class="block-title-inner">
            <h4>
                
                TOP JOBS
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-458140" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-1ebd20d0-2103-11ea-9a57-8bd0d58defdb tnt-section-employment tnt-sub-section-emp-trades-construction">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_trades_construction/full-time-position/pdfdisplayad_1ebd20d0-2103-11ea-9a57-8bd0d58defdb.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/1/eb/1ebd20d0-2103-11ea-9a57-8bd0d58defdb/5df92be3e8167.preview.jpg?crop=481%2C481%2C0%2C159"
                    
                    alt="FULL TIME POSITION"
                    class="img-responsive owl-first-image owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/1/eb/1ebd20d0-2103-11ea-9a57-8bd0d58defdb/5df92be3e8167.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_trades_construction/full-time-position/pdfdisplayad_1ebd20d0-2103-11ea-9a57-8bd0d58defdb.html" class="tnt-asset-link">
        

        
            FULL TIME POSITION</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e9215dac-2c19-11ea-a479-a3f2b5c5d6f9 hidden-print tnt-section-employment tnt-sub-section-emp-human-services-resources">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_human_services_resources/helping-people/pdfdisplayad_e9215dac-2c19-11ea-a479-a3f2b5c5d6f9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="HELPING PEOPLE."
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/92/e9215dac-2c19-11ea-a479-a3f2b5c5d6f9/5e0bc6972f8cd.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_human_services_resources/helping-people/pdfdisplayad_e9215dac-2c19-11ea-a479-a3f2b5c5d6f9.html" class="tnt-asset-link">
        

        
            HELPING PEOPLE.</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cebcac6e-2c19-11ea-91c7-6b9b3db6e321 hidden-print tnt-section-employment tnt-sub-section-emp-human-services-resources">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_human_services_resources/helping-people/pdfdisplayad_cebcac6e-2c19-11ea-91c7-6b9b3db6e321.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="HELPING PEOPLE."
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/c/eb/cebcac6e-2c19-11ea-91c7-6b9b3db6e321/5e0bc66adee5e.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_human_services_resources/helping-people/pdfdisplayad_cebcac6e-2c19-11ea-91c7-6b9b3db6e321.html" class="tnt-asset-link">
        

        
            HELPING PEOPLE.</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8dfabc7a-2c19-11ea-aecf-e7ee382a2d43 hidden-print tnt-section-employment tnt-sub-section-emp-human-services-resources">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_human_services_resources/bpa-now-hiring/pdfdisplayad_8dfabc7a-2c19-11ea-aecf-e7ee382a2d43.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="BPA Now Hiring"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/8/df/8dfabc7a-2c19-11ea-aecf-e7ee382a2d43/5e0bc5fe85db9.preview.jpg?crop=481%2C481%2C0%2C59" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_human_services_resources/bpa-now-hiring/pdfdisplayad_8dfabc7a-2c19-11ea-aecf-e7ee382a2d43.html" class="tnt-asset-link">
        

        
            BPA Now Hiring</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f18b0a30-3185-11ea-ba73-3fdd404920fd hidden-print tnt-section-employment tnt-sub-section-emp-industrial">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_industrial/fleet-mechanic/pdfdisplayad_f18b0a30-3185-11ea-ba73-3fdd404920fd.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Fleet Mechanic"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/f/18/f18b0a30-3185-11ea-ba73-3fdd404920fd/5e14df52c8d92.preview.jpg?crop=481%2C481%2C0%2C59" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_industrial/fleet-mechanic/pdfdisplayad_f18b0a30-3185-11ea-ba73-3fdd404920fd.html" class="tnt-asset-link">
        

        
            Fleet Mechanic</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-80f97a76-3244-11ea-90c4-533f8042b4ce hidden-print tnt-section-employment tnt-sub-section-emp-office-clerical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_office_clerical/now-hiring/pdfdisplayad_80f97a76-3244-11ea-90c4-533f8042b4ce.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Now hiring"
                    class="img-responsive owl-lazy"
                    width="228"
                    height="228"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/8/0f/80f97a76-3244-11ea-90c4-533f8042b4ce/5e161f07977fa.preview.jpg?crop=228%2C228%2C0%2C4286" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_office_clerical/now-hiring/pdfdisplayad_80f97a76-3244-11ea-90c4-533f8042b4ce.html" class="tnt-asset-link">
        

        
            Now hiring</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-98c085e6-3244-11ea-9153-0394c50a4a2e hidden-print tnt-section-employment tnt-sub-section-emp-health-care">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_health_care/firefighter-paramedic/pdfdisplayad_98c085e6-3244-11ea-9153-0394c50a4a2e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="FIREFIGHTER/ PARAMEDIC"
                    class="img-responsive owl-lazy"
                    width="336"
                    height="336"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/9/8c/98c085e6-3244-11ea-9153-0394c50a4a2e/5e161f2fd5351.preview.jpg?crop=336%2C336%2C0%2C2905" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_health_care/firefighter-paramedic/pdfdisplayad_98c085e6-3244-11ea-9153-0394c50a4a2e.html" class="tnt-asset-link">
        

        
            FIREFIGHTER/ PARAMEDIC</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-feb38f52-340a-11ea-9f6d-237d7628a584 hidden-print tnt-section-employment tnt-sub-section-emp-education">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_education/lead-teacher/pdfdisplayad_feb38f52-340a-11ea-9f6d-237d7628a584.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Lead Teacher"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/f/eb/feb38f52-340a-11ea-9f6d-237d7628a584/5e19198a394ed.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_education/lead-teacher/pdfdisplayad_feb38f52-340a-11ea-9f6d-237d7628a584.html" class="tnt-asset-link">
        

        
            Lead Teacher</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1f588f82-340b-11ea-82ec-53d84cd03aa9 hidden-print tnt-section-employment tnt-sub-section-emp-child-care">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_child_care/classroom-assistant/pdfdisplayad_1f588f82-340b-11ea-82ec-53d84cd03aa9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Classroom Assistant"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/1/f5/1f588f82-340b-11ea-82ec-53d84cd03aa9/5e1919c1006a7.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_child_care/classroom-assistant/pdfdisplayad_1f588f82-340b-11ea-82ec-53d84cd03aa9.html" class="tnt-asset-link">
        

        
            Classroom Assistant</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-410abd3a-340b-11ea-a2cd-e3127409d598 hidden-print tnt-section-employment tnt-sub-section-emp-health-care">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_health_care/now-hiring/pdfdisplayad_410abd3a-340b-11ea-a2cd-e3127409d598.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="NOW HIRING"
                    class="img-responsive owl-lazy"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/4/10/410abd3a-340b-11ea-a2cd-e3127409d598/5e1919fa54eeb.preview.jpg?crop=734%2C734%2C0%2C33" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_health_care/now-hiring/pdfdisplayad_410abd3a-340b-11ea-a2cd-e3127409d598.html" class="tnt-asset-link">
        

        
            NOW HIRING</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-24f19336-340a-11ea-a411-d3f2b371387b hidden-print tnt-section-employment tnt-sub-section-emp-accounting">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_accounting/accountant/pdfdisplayad_24f19336-340a-11ea-a411-d3f2b371387b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="ACCOUNTANT"
                    class="img-responsive owl-lazy"
                    width="600"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/2/4f/24f19336-340a-11ea-a411-d3f2b371387b/5e19181d0ff85.preview.jpg?crop=600%2C600%2C193%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_accounting/accountant/pdfdisplayad_24f19336-340a-11ea-a411-d3f2b371387b.html" class="tnt-asset-link">
        

        
            ACCOUNTANT</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-be00ef8e-370e-11ea-a7b4-ebe805e07177 hidden-print tnt-section-employment tnt-sub-section-emp-health-care">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Roseburg JVs down UVC, 56-47","url":"/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html","uuid":"28992ccb-9a41-58de-a41e-7660e9d84a94","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/classifieds/employment/emp_health_care/hospitalist/pdfdisplayad_be00ef8e-370e-11ea-a7b4-ebe805e07177.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="HOSPITALIST"
                    class="img-responsive owl-lazy"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/b/e0/be00ef8e-370e-11ea-a7b4-ebe805e07177/5e1e2851480e1.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_health_care/hospitalist/pdfdisplayad_be00ef8e-370e-11ea-a7b4-ebe805e07177.html" class="tnt-asset-link">
        

        
            HOSPITALIST</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-457083" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-small-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-small-box","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-547613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-547613" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-547613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650682" class="tncms-block"></div><div id="tncms-block-551872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-551872" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551872');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650705" class="tncms-block"></div><div id="tncms-block-548061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548061" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-445922" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-551871" class="tncms-block hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-551871" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444528" class="tncms-block"><section id="block-444528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444528 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    
                        Opinion
                    
                </a></li><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A & E
                    
                </a></li><li id="menu-obits">
                <a href="/obits/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-marketplace">
                <a href="http://phonesourceonline.com/"  target="_blank" rel="noopener">
                    
                    
                        Marketplace
                    
                </a></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                        Business
                    
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    
                        Online Features
                    
                </a></li><li id="menu-family">
                <a href="/family" >
                    
                    
                        Family
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444529" class="tncms-block"><section id="block-444529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-submissionforms">
                <a href="/site/forms/" >
                    
                    
                        Submission Forms
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-emailalerts">
                <a href="/users/admin/mailinglist" >
                    
                    
                        Email Alerts
                    
                </a></li><li id="menu-search">
                <a href="/search/" >
                    
                    
                        Search
                    
                </a></li><li id="menu-weather">
                <a href="/weather/" >
                    
                    
                        Weather
                    
                </a></li><li id="menu-careersatthenews-review">
                <a href="/classifieds/careers" >
                    
                    
                        Careers at The News-Review
                    
                </a></li><li id="menu-contestrules">
                <a href="http://www.nrtoday.com/site/contest_rules.html"  target="_blank" rel="noopener">
                    
                    
                        Contest Rules
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444530" class="tncms-block"><section id="block-444530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444530 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-444544" class="tncms-block padding-bottom"><section id="block-444544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-444534" class="tncms-block"><section id="block-444534" class="block emphasis-h4   " ><address>
    <strong>Nrtoday.com</strong><br>
    345 NE Winchester ST<br>
    Roseburg, OR 97470
    <br>
    
        <strong>Phone:</strong> 541-672-3321<br>
        <strong>Email:</strong> <a href="mailto:digitalsupport@nrtoday.com">digitalsupport@nrtoday.com</a><br>
    
</address></section></div><div id="tncms-block-444553" class="tncms-block padding-bottom"><div class="follow-links-444553 default">
    
    <section id="block-444553" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-444535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444535"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NRToday.com</a>, 345 NE Winchester ST Roseburg, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.nrtoday.com%252Fsports%252Fpreps%252Fprep_boys_basketball%252Froseburg-jvs-down-uvc%252Farticle_28992ccb-9a41-58de-a41e-7660e9d84a94.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 63480;
            _sf_async_config.domain = 'www.nrtoday.com';
            _sf_async_config.path = 'http://www.nrtoday.com/sports/preps/prep_boys_basketball/roseburg-jvs-down-uvc/article_28992ccb-9a41-58de-a41e-7660e9d84a94.html';
            _sf_async_config.sections = ',sports,preps,prep_boys_basketball';_sf_async_config.authors = 'Donovan Brink';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
     
     <!-- insert code here -->
     
     <script src="https://reveal.apxy.io/js/reveal.js?ver=1.4" defer></script>
     

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>