
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nrtoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-19 14:17:00" />
<meta name="tncms-access-criteria" content="{&quot;0d7b02e0-60ec-11eb-ae08-5f80a2c246e4&quot;:[],&quot;41f04da0-60ec-11eb-ae08-377aac905ca8&quot;:[&quot;6c5ec8de-60ea-11eb-ae08-930fd9578e7e&quot;],&quot;6000c36a-60ec-11eb-ae08-43a610e28f81&quot;:[&quot;6c5ec8de-60ea-11eb-ae08-930fd9578e7e&quot;],&quot;8a55126a-60ec-11eb-ae08-c3273481bfc1&quot;:[&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;af3f280e-60ec-11eb-ae08-9fef1463efe6&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;d9032492-60ec-11eb-ae08-8f54cc33be2a&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;1ea93b30-60ed-11eb-ae08-132c964c7947&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;4bbd3dc4-60ed-11eb-ae08-37ca9c2d15f4&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;]}" />
<meta name="tncms-criteria-ids" content="6c5ec8de-60ea-11eb-ae08-930fd9578e7e,815d9c4c-60ea-11eb-ae08-ab06d68ef0b2,7850014e-60ea-11eb-ae08-779f0997bfb4" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d9954aea-566f-56fe-bf8b-404b4293d8e2" />
<meta name="keywords" content="egg, yolk, booth, food, commerce, annie xia, smile, complain, farmer's market" />
<meta name="news_keywords" content="egg, yolk, booth, food, commerce, annie xia, smile, complain, farmer's market" />
<meta name="description" content="Why are people complaining about &lsquo;split yolks?&rsquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rU6LxfflpkDY7qFFExoWcRFfnzYhMMUJgI8QtW9pWes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Letter: Why are people complaining about 'split yolks?'" />
<meta property="og:description" content="Why are people complaining about &lsquo;split yolks?&rsquo;" />
<meta property="og:site_name" content="nrtoday.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="1685697421706924" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsReview" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nrtoday" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1454686136"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.b2f55492925454d3103636e71f56159c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"12","id":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","ga_page":"\/opinion\/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"63480"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-79516780-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15010/cc.js?ns=_cc15010" id="LOTCC_15010"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15010.add('tp', 'TNNW');
		_cc15010.add('act', ' User Login');
		_cc15010.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15010.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15010/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15010 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 23 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15010.add('act', read_article);_cc15010.bcp();
    }, 11500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["egg","yolk","booth","food","commerce","annie xia","smile","complain","farmer's market"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            
                gptAdSlots['ad-1028333'] = googletag.defineSlot(adUnit, [2,1], 'ad-1028333').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028333'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1028324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028324'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028325'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028325'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028327'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028327').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028327'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028329'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028329').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028329'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"444537"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028331'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028331').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028331'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1028330'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028330'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-1028332'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1028332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028332'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter: Why are people complaining about 'split yolks?' | Opinion | nrtoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nrtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/cae8a512-f71d-11e7-8999-6368b27e2b71.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Why are people complaining about 'split yolks?' | Opinion | nrtoday.com" href="http://www.nrtoday.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d9954aea-566f-56fe-bf8b-404b4293d8e2  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nrtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=d9954aea-566f-56fe-bf8b-404b4293d8e2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=63480&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-79516780-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.nrtoday.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.nrtoday.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" checked> Daily Briefing<span class="help-block"><p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" checked> DC Family Wrap Up<span class="help-block"><p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15010.add('act', mailListData);_cc15010.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.nrtoday.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.nrtoday.com/users/forgot/?referer_url=https%253A%252F%252Fwww.nrtoday.com%252Fopinion%252Fletter-why-are-people-complaining-about-split-yolks%252Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.nrtoday.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.nrtoday.com%252Fopinion%252Fletter-why-are-people-complaining-about-split-yolks%252Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.nrtoday.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.nrtoday.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" selected>Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nrtoday.com/tncms/admin/editorial-asset/?edit=d9954aea-566f-56fe-bf8b-404b4293d8e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444551" class="tncms-block hidden-md hidden-lg"><section id="block-444551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444551" aria-labelledby="site-search-button-444551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-444551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444551').submit();
        return false;
    });

    $('#site-search-444551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-444566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444566" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nrtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nrtoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444566"><input type="hidden" name="referer_url" value="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-n-r">N-R</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/awards"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-return-policy-privacy-policy">Return Policy / Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-and-conditions">Terms and Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news"> NEWS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/coronavirus/"  class="nav-link tnt-section-local-coronavirus-news">Local Coronavirus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-douglas-public-health-network">Douglas Public Health Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-centers-for-disease-control-and-prevention">Centers for Disease Control and Prevention</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-world-health-organization">World Health Organization</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener" class="nav-link tnt-section-national-institutes-of-health">National Institutes of Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports"> SPORTS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion"> OPINION </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-guest-column">Submit a Guest Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life"> LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-entertainment"> ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NRTODAY&amp;publisher_url:nrtoday.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-your-photos">Submit your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business"> BUSINESS </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obits"> OBITS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds"> CLASSIFIEDS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/veterans_tribute/"  class="nav-link tnt-section-veterans-tribute">Veterans Tribute</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-995226" class="tncms-block"><section id="block-995226" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/eedition/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="45"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1028333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028333" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028333');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-careers">
                <a href="/classifieds/careers" >
                    
                    
                        Careers
                    
                </a></li><li id="menu-subscribe">
                <a href="/subscribe" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-903038" class="tncms-block"><section id="block-903038" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/eedition/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=150%2C10 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=225%2C15 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=640%2C43 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="673"
                height="45"
                alt=""></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444568" class="tncms-block"><div id="weather-444568" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97470" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97470"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_444568" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roseburg, OR
                                
                                 <small>(97470)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High near 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 1, 2021 @ 1:07 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97470"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444542" class="tncms-block center-image"><section id="block-444542" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="79"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444552" class="tncms-block"><div class="follow-links-444552 pull-right">
    
    <section id="block-444552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/nrtoday" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.youtube.com/user/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444543" class="tncms-block"><section id="block-444543" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="107"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-444565" class="tncms-block"><div id="user-controls-444565" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.nrtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444565"><input type="hidden" name="referer_url" value="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-444549" class="tncms-block"><ul id="site-search-444549-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-444549" aria-labelledby="site-search-button-444549" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-444549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-444549" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-444549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444549').submit();
        return false;
    });

    $('#site-search-444549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" id="menu-n-r">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-awards">
                <a href="/awards" >
                    
                    
                        Awards
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-returnpolicy/privacypolicy">
                <a href="/site/privacy.html" >
                    
                    
                        Return Policy / Privacy Policy
                    
                </a></li><li id="menu-termsandconditions">
                <a href="/site/terms.html" >
                    
                    
                        Terms and Conditions
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li></ul></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    
                    
                         NEWS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-local">
                <a href="/news/" >
                    
                    
                        Local
                    
                </a></li><li class="dropdown" id="menu-crime">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Crime
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-policelogs">
                <a href="/news/police_logs/" >
                    
                    
                        Police Logs
                    
                </a></li></ul></li><li id="menu-education">
                <a href="/news/education/" >
                    
                    
                        Education
                    
                </a></li><li id="menu-politics">
                <a href="/news/government" >
                    
                    
                        Politics
                    
                </a></li><li id="menu-veterans">
                <a href="/news/veterans" >
                    
                    
                        Veterans
                    
                </a></li><li id="menu-state">
                <a href="/news/state/" >
                    
                    
                        State
                    
                </a></li><li id="menu-national">
                <a href="/news/national/" >
                    
                    
                        National
                    
                </a></li><li id="menu-newstips">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    
                        News Tips
                    
                </a></li></ul></li><li class="dropdown" id="menu-coronavirus">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/health/coronavirus/" >
                    
                    
                        CORONAVIRUS
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-localcoronavirusnews">
                <a href="/news/health/coronavirus/" >
                    
                    
                        Local Coronavirus News
                    
                </a></li><li id="menu-douglaspublichealthnetwork">
                <a href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener">
                    
                    
                        Douglas Public Health Network
                    
                </a></li><li id="menu-centersfordiseasecontrolandprevention">
                <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener">
                    
                    
                        Centers for Disease Control and Prevention
                    
                </a></li><li id="menu-worldhealthorganization">
                <a href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener">
                    
                    
                        World Health Organization
                    
                </a></li><li id="menu-nationalinstitutesofhealth">
                <a href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener">
                    
                    
                        National Institutes of Health
                    
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    
                    
                         SPORTS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-preps">
                <a href="/sports/preps/" >
                    
                    
                        Preps
                    
                </a></li><li class="dropdown" id="menu-college">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        College
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-ucc">
                <a href="/sports/colleges/ucc/" >
                    
                    
                        UCC
                    
                </a></li><li id="menu-ducks">
                <a href="/sports/colleges/oregon/" >
                    
                    
                        Ducks
                    
                </a></li><li id="menu-beavers">
                <a href="/sports/colleges/osu/" >
                    
                    
                        Beavers
                    
                </a></li></ul></li><li id="menu-outdoors">
                <a href="/sports/outdoors/" >
                    
                    
                        Outdoors
                    
                </a></li><li id="menu-apsports">
                <a href="/sports/ap_sports/" >
                    
                    
                        AP Sports
                    
                </a></li></ul></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    
                    
                         OPINION 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-letterstotheeditor">
                <a href="/opinion/letters/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    
                        Editorials
                    
                </a></li><li id="menu-guestcolumns">
                <a href="/opinion/guest_columns/" >
                    
                    
                        Guest Columns
                    
                </a></li><li id="menu-submitaletter">
                <a href="/site/forms/online_services/letter_editor" >
                    
                    
                        Submit a Letter
                    
                </a></li><li id="menu-submitaguestcolumn">
                <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    
                    
                        Submit a Guest Column
                    
                </a></li></ul></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    
                    
                         LIFE
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-family">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Family
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li class="dropdown" id="menu-businessdirectory">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/business_directory/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Business Directory
                    
                </a><ul id="main-nav_menu-child-child-child" class="dropdown-menu"><li id="menu-camps">
                <a href="/family/business_directory/camps/" >
                    
                    
                        Camps
                    
                </a></li><li id="menu-childcare">
                <a href="/family/business_directory/child_care/" >
                    
                    
                        Child Care
                    
                </a></li><li id="menu-resale">
                <a href="/family/business_directory/resale/" >
                    
                    
                        Resale
                    
                </a></li><li id="menu-farms-and-pumpkinpatches">
                <a href="/family/business_directory/farms_pumpkin_patches/" >
                    
                    
                        Farms & Pumpkin Patches
                    
                </a></li><li id="menu-birthdayparties">
                <a href="/family/business_directory/birthday_parties/" >
                    
                    
                        Birthday Parties
                    
                </a></li><li id="menu-familyservices">
                <a href="/family/business_directory/family_services/" >
                    
                    
                        Family Services
                    
                </a></li><li id="menu-health">
                <a href="/family/business_directory/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-schools">
                <a href="/family/business_directory/schools/" >
                    
                    
                        Schools
                    
                </a></li></ul></li><li id="menu-calendar">
                <a href="/family/calendar/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-health">
                <a href="/life/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-homeandgarden">
                <a href="/life/home_and_garden/" >
                    
                    
                        Home and Garden
                    
                </a></li></ul></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/a_and_e/" >
                    
                    
                         ENTERTAINMENT
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A&E
                    
                </a></li><li id="menu-food">
                <a href="/life/food/" >
                    
                    
                        Food
                    
                </a></li><li id="menu-moviereviews">
                <a href="/a_and_e/movie_reviews/" >
                    
                    
                        Movie Reviews
                    
                </a></li><li id="menu-localevents">
                <a href="/local-events/" >
                    
                    
                        Local Events
                    
                </a></li><li id="menu-promoteyourevent">
                <a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=NRTODAY&publisher_url:nrtoday.com#/quick"  target="_blank" rel="noopener">
                    
                    
                        Promote Your Event
                    
                </a></li><li id="menu-submityourphotos">
                <a href="/site/forms/online_services/submit_photo/" >
                    
                    
                        Submit your photos
                    
                </a></li></ul></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                         BUSINESS 
                    
                </a></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/obits/" >
                    
                    
                         OBITS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitobit">
                <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener">
                    
                    
                        Submit Obit
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    
                    
                         CLASSIFIEDS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-autos">
                <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Autos
                    
                </a></li><li id="menu-realestate">
                <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-servicedirectory">
                <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Service Directory
                    
                </a></li><li id="menu-employment">
                <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Employment
                    
                </a></li><li id="menu-veteranstribute">
                <a href="/veterans_tribute/" >
                    
                    
                        Veterans Tribute
                    
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1028324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028324" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d9954aea-566f-56fe-bf8b-404b4293d8e2" class="asset article-default"  data-url="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Why are people complaining about ‘split yolks?’ "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="nrtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" />
    <style>
                .asset-paging .direction {
                    color: #003f7b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nrtoday.com\/tncms\/search\/mlt\/?origin=d9954aea-566f-56fe-bf8b-404b4293d8e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d9954aea-566f-56fe-bf8b-404b4293d8e2" class="asset-paging">
                <div id="paging-prev-d9954aea-566f-56fe-bf8b-404b4293d8e2" class="paging-link prev offset"></div>
                <div id="paging-next-d9954aea-566f-56fe-bf8b-404b4293d8e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Why are people complaining about 'split yolks?'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-01T12:30:00-08:00" class="tnt-date asset-date text-muted">
            Dec 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-01T12:30:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-01T12:30:00-08:00">
    <meta itemprop="datePublished" content="2021-12-01T12:30:00-08:00">
    <meta itemprop="dateModified" content="2021-12-01T12:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d9954aea-566f-56fe-bf8b-404b4293d8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" data-smart-adunit="/132916964/nrtoday.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d9954aea-566f-56fe-bf8b-404b4293d8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9954aea-566f-56fe-bf8b-404b4293d8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" class="save-list-d9954aea-566f-56fe-bf8b-404b4293d8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9954aea-566f-56fe-bf8b-404b4293d8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Why are people complaining about ‘split yolks?’</p></div><div class="subscriber-only"><p>Really? Three people complained about “split-yolk” eggs at Annie Xia’s booth at the Umpqua Valley Farmer’s Market and she was temporarily shut down?</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>With everything going on in the world, “split yolks” is something to complain about?</p></div><div class="subscriber-only"><p>I’ve been happily buying my eggs from Annie all year. She knows what she is doing and has the best eggs ever. And she is kind and has the greatest smile, too. Visit her booth on Saturday and buy some home-grown eggs. You won’t be sorry.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Cindy Bologna<!--p:Letter Name--></p><p>Roseburg<!--p:Letter Title--></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d9954aea-566f-56fe-bf8b-404b4293d8e2 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" method="post" action="/tncms/counter/editorial/d9954aea-566f-56fe-bf8b-404b4293d8e2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d9954aea-566f-56fe-bf8b-404b4293d8e2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d9954aea-566f-56fe-bf8b-404b4293d8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20Why%20are%20people%20complaining%20about%20%27split%20yolks%3F%27&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9954aea-566f-56fe-bf8b-404b4293d8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9954aea-566f-56fe-bf8b-404b4293d8e2" class="save-list-d9954aea-566f-56fe-bf8b-404b4293d8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9954aea-566f-56fe-bf8b-404b4293d8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22egg%22#tncms-source=keyword" class="tag-egg label label-default" data-tncms-track-dmp='search: egg'>Egg</a>
            </li> <li>
                <a href="/search/?k=%22yolk%22#tncms-source=keyword" class="tag-yolk label label-default" data-tncms-track-dmp='search: yolk'>Yolk</a>
            </li> <li>
                <a href="/search/?k=%22booth%22#tncms-source=keyword" class="tag-booth label label-default" data-tncms-track-dmp='search: booth'>Booth</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22annie%20xia%22#tncms-source=keyword" class="tag-annie-xia label label-default" data-tncms-track-dmp='search: annie-xia'>Annie Xia</a>
            </li> <li>
                <a href="/search/?k=%22smile%22#tncms-source=keyword" class="tag-smile label label-default" data-tncms-track-dmp='search: smile'>Smile</a>
            </li> <li>
                <a href="/search/?k=%22complain%22#tncms-source=keyword" class="tag-complain label label-default" data-tncms-track-dmp='search: complain'>Complain</a>
            </li> <li>
                <a href="/search/?k=%22farmer%27s%20market%22#tncms-source=keyword" class="tag-farmers-market label label-default" data-tncms-track-dmp='search: farmers-market'>Farmer's Market</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1027328" class="tncms-block"><section id="block-1027328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027328 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1027328" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1027328" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d9954aea-566f-56fe-bf8b-404b4293d8e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d9954aea-566f-56fe-bf8b-404b4293d8e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletter-why-are-people-complaining-about-split-yolks%2Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1169370" class="tncms-block"><center><img src="http://541radio.com/wp-content/uploads/2021/11/DR-JOHNSON-LANCERS.gif"></center><br></div><div id="tncms-block-444545" class="tncms-block hidden-xs hidden-sm"><section id="block-444545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/1-million-bail-set-for-man-suspected-of-delivering-meth-heroin/article_572d3947-ec1d-5146-9ebb-52d84b049a61.html" class="tnt-asset-link">
        

        
            $1 million bail set for man suspected of delivering meth, heroin</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/skeptic-to-advocate-local-man-survives-102-days-with-covid-19/article_599bdc1c-7aca-5ced-8cce-827cfb32d04c.html" class="tnt-asset-link">
        

        
            Skeptic to advocate: local man survives 102 days with COVID-19</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/celebrations/santa-the-grinch-almost-rumble-at-tree-lighting-ceremony-saturday/article_e90d1e7a-94dd-525f-b864-b53bae111242.html" class="tnt-asset-link">
        

        
            Santa, the Grinch almost rumble at tree lighting ceremony Saturday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/sutherlin-man-suspected-of-arson-after-allegedly-setting-fire-to-his-home/article_9e4c0d4b-986a-5703-9c0e-8e8781c1e0cd.html" class="tnt-asset-link">
        

        
            Sutherlin man suspected of arson after allegedly setting fire to his home</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obits/this-week-in-obituaries/article_2ba001e6-81bc-5187-8a4d-e1100da178f1.html" class="tnt-asset-link">
        

        
            This Week in Obituaries</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-458140" class="tncms-block nr-jobs hidden-xs hidden-sm">
    <section id="block-458140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458140 ">
        <div class="block-title-inner">
            <h4>
                
                TOP JOBS
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-458140" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="458140" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-eac5e91a-48b0-11ec-8e04-3bd9a818a0b9 tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/douglas-electric-cooperative-has-a-job-opening-for-a/pdfdisplayad_eac5e91a-48b0-11ec-8e04-3bd9a818a0b9.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/ac/eac5e91a-48b0-11ec-8e04-3bd9a818a0b9/6196bc2b837ee.preview.jpg?crop=481%2C481%2C0%2C159"
                    
                    alt="Douglas Electric Cooperative has a job opening for a"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/ac/eac5e91a-48b0-11ec-8e04-3bd9a818a0b9/6196bc2b837ee.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/douglas-electric-cooperative-has-a-job-opening-for-a/pdfdisplayad_eac5e91a-48b0-11ec-8e04-3bd9a818a0b9.html" class="tnt-asset-link">
        

        
            Douglas Electric Cooperative has a job opening for a</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c1ed42d6-48b0-11ec-83e7-33e787b1c803 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/ucan-feeding-umpqua-is-currently-hiring-a/pdfdisplayad_c1ed42d6-48b0-11ec-83e7-33e787b1c803.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="UCAN FEEDING UMPQUA IS CURRENTLY HIRING A"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/c/1e/c1ed42d6-48b0-11ec-83e7-33e787b1c803/6196bbe708a9c.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/ucan-feeding-umpqua-is-currently-hiring-a/pdfdisplayad_c1ed42d6-48b0-11ec-83e7-33e787b1c803.html" class="tnt-asset-link">
        

        
            UCAN FEEDING UMPQUA IS CURRENTLY HIRING A</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8722e49a-f6e8-11eb-94cc-afd73c223d2d hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/now-hiring-apprentice-web-press-operator/pdfdisplayad_8722e49a-f6e8-11eb-94cc-afd73c223d2d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="NOW HIRING Apprentice Web Press Operator"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/8/72/8722e49a-f6e8-11eb-94cc-afd73c223d2d/610d86be22807.preview.jpg?crop=800%2C800%2C93%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/now-hiring-apprentice-web-press-operator/pdfdisplayad_8722e49a-f6e8-11eb-94cc-afd73c223d2d.html" class="tnt-asset-link">
        

        
            NOW HIRING Apprentice Web Press Operator</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d23a5170-495e-11ec-8bd7-e35791b8e8c3 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/news-review-carriers/pdfdisplayad_d23a5170-495e-11ec-8bd7-e35791b8e8c3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="News Review Carriers"
                    class="img-responsive owl-lazy default"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/d/23/d23a5170-495e-11ec-8bd7-e35791b8e8c3/6197dfeec654b.preview.jpg?crop=734%2C734%2C0%2C33" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/news-review-carriers/pdfdisplayad_d23a5170-495e-11ec-8bd7-e35791b8e8c3.html" class="tnt-asset-link">
        

        
            News Review Carriers</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-679bda06-5213-11ec-b828-df6c1d13f340 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/the-fish-of-roseburg-food-pantry/pdfdisplayad_679bda06-5213-11ec-b828-df6c1d13f340.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="The FISH of Roseburg food pantry"
                    class="img-responsive owl-lazy default"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/6/79/679bda06-5213-11ec-b828-df6c1d13f340/61a67ae0378e0.preview.jpg?crop=734%2C734%2C0%2C133" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/the-fish-of-roseburg-food-pantry/pdfdisplayad_679bda06-5213-11ec-b828-df6c1d13f340.html" class="tnt-asset-link">
        

        
            The FISH of Roseburg food pantry</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-23ad6ed0-5147-11ec-a3cf-0f27b311239c hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: Why are people complaining about &#39;split yolks?&#39;","url":"/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html","uuid":"d9954aea-566f-56fe-bf8b-404b4293d8e2","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/douglas-county-farm-service-agency/pdfdisplayad_23ad6ed0-5147-11ec-a3cf-0f27b311239c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Douglas County Farm Service Agency"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/2/3a/23ad6ed0-5147-11ec-a3cf-0f27b311239c/61a5242cc2231.preview.jpg?crop=481%2C481%2C0%2C59" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/douglas-county-farm-service-agency/pdfdisplayad_23ad6ed0-5147-11ec-a3cf-0f27b311239c.html" class="tnt-asset-link">
        

        
            Douglas County Farm Service Agency</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
            </script>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1028325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028325');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028327" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028327');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1098189" class="tncms-block"><section id="block-1098189" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098189 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.nrtoday.com/specialsections/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4080c230-1b84-534b-8451-881542fd68d4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4080c230-1b84-534b-8451-881542fd68d4 media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/football-preview-2021/edition_4080c230-1b84-534b-8451-881542fd68d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Football Preview 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="290"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/2/54/254c6c01-5c05-5127-bd56-4b86a4fb5322/6148f6605859c.preview-300.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/2/54/254c6c01-5c05-5127-bd56-4b86a4fb5322/6148f6605859c.preview-300.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/2/54/254c6c01-5c05-5127-bd56-4b86a4fb5322/6148f6605859c.preview-300.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/2/54/254c6c01-5c05-5127-bd56-4b86a4fb5322/6148f6605859c.preview-300.jpg?resize=300%2C290 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/football-preview-2021/edition_4080c230-1b84-534b-8451-881542fd68d4.html" class="tnt-asset-link">
        

        
            Football Preview 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-40408f9f-9be9-5076-812c-89ac7409211b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-40408f9f-9be9-5076-812c-89ac7409211b media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/graffiti/edition_40408f9f-9be9-5076-812c-89ac7409211b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Graffiti"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="290"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/5/39/53983759-8788-5df9-906b-4bb2adbd222e/60e4d1ef07b5f.preview-300.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/5/39/53983759-8788-5df9-906b-4bb2adbd222e/60e4d1ef07b5f.preview-300.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/5/39/53983759-8788-5df9-906b-4bb2adbd222e/60e4d1ef07b5f.preview-300.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/5/39/53983759-8788-5df9-906b-4bb2adbd222e/60e4d1ef07b5f.preview-300.jpg?resize=300%2C290 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/graffiti/edition_40408f9f-9be9-5076-812c-89ac7409211b.html" class="tnt-asset-link">
        

        
            Graffiti</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4ab7a0ed-87fd-56bb-9bc9-48e02a064538" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4ab7a0ed-87fd-56bb-9bc9-48e02a064538 media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/fairs-festivals-country-fun/edition_4ab7a0ed-87fd-56bb-9bc9-48e02a064538.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fairs, Festivals &amp; Country Fun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="290"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/a/98/a98cfebc-76f2-5a2a-8cc7-40be8c4e227d/60d34af0163d4.preview-300.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/a/98/a98cfebc-76f2-5a2a-8cc7-40be8c4e227d/60d34af0163d4.preview-300.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/a/98/a98cfebc-76f2-5a2a-8cc7-40be8c4e227d/60d34af0163d4.preview-300.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/eedition/a/98/a98cfebc-76f2-5a2a-8cc7-40be8c4e227d/60d34af0163d4.preview-300.jpg?resize=300%2C290 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/fairs-festivals-country-fun/edition_4ab7a0ed-87fd-56bb-9bc9-48e02a064538.html" class="tnt-asset-link">
        

        
            Fairs, Festivals & Country Fun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-926149" class="tncms-block"><section id="block-926149" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/local-events/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="300"
                alt=""></a></div></section></div><div id="tncms-block-559879" class="tncms-block"><section id="block-559879" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://waterdata.usgs.gov/nwisweb/graph?agency_cd=USGS&site_no=14319500&parm_cd=00010&period=7" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=150%2C173 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=200%2C230 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=225%2C259 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=300%2C345 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=400%2C461 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=540%2C622 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=640%2C737 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=750%2C864 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="938"
                height="1080"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Click for water temperature</h3></div>
</article></section></div><div id="tncms-block-444474" class="tncms-block hidden-sm hidden-xs"><section id="block-444474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/animal-wellness-action-executive-director-marty-irby-named-one-of-the-hill-s-top-lobbyists/article_6ac24e4b-5bc8-5441-ad7e-541347e212be.html" class="tnt-asset-link">
        

        
            Animal Wellness Action Executive Director Marty Irby Named one of The Hill’s Top Lobbyists for 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/environment/jordan_cove/pacific-connector-pipeline-developers-pull-out/article_329dd711-81b2-5ddc-b105-f31fed8dfcf0.html" class="tnt-asset-link">
        

        
            Pacific Connector Pipeline developers pull out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/longtime-oregon-rep-peter-defazio-wont-seek-reelection/article_0834c0c6-2264-5a48-b60c-af59d35cf725.html" class="tnt-asset-link">
        

        
            Longtime Oregon Rep. Peter DeFazio won't seek reelection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/rep-peter-defazio-the-longest-serving-u-s-house-member-in-oregon-s-history-is/article_cee7a76d-713c-5f86-98a7-8daf59f5f276.html" class="tnt-asset-link">
        

        
            Rep. Peter DeFazio, the longest serving U.S. House member in Oregon’s history, is retiring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/holt-s-cox-retires-after-four-decades-of-adoptee-advocacy/article_70511e12-7d71-5ee4-b99a-957d8092c79c.html" class="tnt-asset-link">
        

        
            Holt’s Cox Retires After Four Decades of Adoptee Advocacy</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1028329" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028329" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028329');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444537" class="tncms-block"><section id="block-444537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444537 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters, in your inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444537"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" data-name="Daily Briefing" title="Daily Briefing" >
                                    <h4 class="mailinglist-title">Daily Briefing</h4>
                                    
                                        <p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" data-name="DC Family Wrap Up" title="DC Family Wrap Up" >
                                    <h4 class="mailinglist-title">DC Family Wrap Up</h4>
                                    
                                        <p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444537" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-445922" class="tncms-block hidden-xs hidden-sm"></div><div id="tncms-block-975840" class="tncms-block"><section id="block-975840" class="block emphasis-h3   " ><div id="evvnt-calendar-975840"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975840();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1028331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028331" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028331');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1028330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028330');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444528" class="tncms-block"><section id="block-444528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444528 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    
                        Opinion
                    
                </a></li><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A & E
                    
                </a></li><li id="menu-localevents">
                <a href="/local-events/" >
                    
                    
                        Local Events
                    
                </a></li><li id="menu-obits">
                <a href="/obits/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-marketplace">
                <a href="http://phonesourceonline.com/"  target="_blank" rel="noopener">
                    
                    
                        Marketplace
                    
                </a></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                        Business
                    
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    
                        Online Features
                    
                </a></li><li id="menu-family">
                <a href="/family" >
                    
                    
                        Family
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444529" class="tncms-block"><section id="block-444529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-submissionforms">
                <a href="/site/forms/" >
                    
                    
                        Submission Forms
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-promoteyourevent">
                <a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=NRTODAY&publisher_url:nrtoday.com#/quick"  target="_blank" rel="noopener">
                    
                    
                        Promote Your Event
                    
                </a></li><li id="menu-emailalerts">
                <a href="/users/admin/mailinglist" >
                    
                    
                        Email Alerts
                    
                </a></li><li id="menu-search">
                <a href="/search/" >
                    
                    
                        Search
                    
                </a></li><li id="menu-weather">
                <a href="/weather/" >
                    
                    
                        Weather
                    
                </a></li><li id="menu-careersatthenews-review">
                <a href="/classifieds/careers" >
                    
                    
                        Careers at The News-Review
                    
                </a></li><li id="menu-contestrules">
                <a href="http://www.nrtoday.com/site/contest_rules.html"  target="_blank" rel="noopener">
                    
                    
                        Contest Rules
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444530" class="tncms-block"><section id="block-444530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444530 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-444544" class="tncms-block padding-bottom"><section id="block-444544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="321"
                height="47"
                alt=""></a></div></section></div><div id="tncms-block-444534" class="tncms-block"><section id="block-444534" class="block emphasis-h4   " ><address>
    <strong>nrtoday.com</strong><br>
    345 NE Winchester St.<br>
    Roseburg, OR 97470
    <br>
    
        <strong>Phone:</strong> 541-672-3321<br>
        <strong>Email:</strong> <a href="mailto:digitalsupport@nrtoday.com">digitalsupport@nrtoday.com</a><br>
    
</address></section></div><div id="tncms-block-444553" class="tncms-block padding-bottom"><div class="follow-links-444553 default">
    
    <section id="block-444553" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-444535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444535"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">nrtoday.com</a>, 345 NE Winchester St. Roseburg, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1028332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028332');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nrtoday.com%252Fopinion%252Fletter-why-are-people-complaining-about-split-yolks%252Farticle_d9954aea-566f-56fe-bf8b-404b4293d8e2.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 63480;
            _sf_async_config.domain = 'www.nrtoday.com';
            _sf_async_config.path = 'https://www.nrtoday.com/opinion/letter-why-are-people-complaining-about-split-yolks/article_d9954aea-566f-56fe-bf8b-404b4293d8e2.html';
            _sf_async_config.sections = ',opinion';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d9954aea-566f-56fe-bf8b-404b4293d8e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15010.add('act', dmpData);_cc15010.bcp();
            });
        });
    
    </script>
    
     
     <!-- insert code here -->
     
     <script src="https://reveal.apxy.io/js/reveal.js?ver=1.4" defer></script>
     

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/letters", "townnews/food", "townnews/commerce"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["egg", "yolk", "booth", "food", "commerce", "annie xia", "smile", "complain", "farmer's market"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.aa9875a0eb3a786200a6d1ea6f239a63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.e7694fa6be0fbe630a2d207c52743ee9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_444568').click(function(e){
                                        $('#weather-444568 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Egg','Engage:Yolk','Engage:Booth','Engage:Food','Engage:Commerce','Engage:Annie Xia','Engage:Smile','Engage:Complain','Engage:Farmer\'s Market'";_cc15010.add('act', sReactionData, sReactionKeywords);_cc15010.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15010.add('act', mailListData);_cc15010.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975840() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "nrtoday.com",
            discovery: {
                element: "#evvnt-calendar-975840",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "News-Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15010.add('act', serviceData);_cc15010.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15010.add('act', dmpData);_cc15010.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>