
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nrtoday.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;0d7b02e0-60ec-11eb-ae08-5f80a2c246e4&quot;:[],&quot;41f04da0-60ec-11eb-ae08-377aac905ca8&quot;:[],&quot;6000c36a-60ec-11eb-ae08-43a610e28f81&quot;:[],&quot;8a55126a-60ec-11eb-ae08-c3273481bfc1&quot;:[&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;af3f280e-60ec-11eb-ae08-9fef1463efe6&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;d9032492-60ec-11eb-ae08-8f54cc33be2a&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;],&quot;1ea93b30-60ed-11eb-ae08-132c964c7947&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;,&quot;f3f49fbc-60ea-11eb-ae08-170b7c42322e&quot;],&quot;4bbd3dc4-60ed-11eb-ae08-37ca9c2d15f4&quot;:[&quot;7850014e-60ea-11eb-ae08-779f0997bfb4&quot;,&quot;815d9c4c-60ea-11eb-ae08-ab06d68ef0b2&quot;]}" />
<meta name="tncms-criteria-ids" content="815d9c4c-60ea-11eb-ae08-ab06d68ef0b2,7850014e-60ea-11eb-ae08-779f0997bfb4,f3f49fbc-60ea-11eb-ae08-170b7c42322e" />
<meta name="tncms-access-version" content="2021-03-15 21:15:19" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c41fd9b0-05df-503d-b447-8a00d8771057" />
<meta name="keywords" content="letters" />
<meta name="news_keywords" content="letters" />
<meta name="description" content="I am a native to Roseburg, I was born and raised around this area all of my life." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rU6LxfflpkDY7qFFExoWcRFfnzYhMMUJgI8QtW9pWes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: It's time for something to be done about the homeless" />
<meta property="og:description" content="I am a native to Roseburg, I was born and raised around this area all of my life." />
<meta property="og:site_name" content="nrtoday.com" />
<meta property="og:section" content="Letters" />
<meta property="fb:app_id" content="1685697421706924" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsReview" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nrtoday" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1454686136"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"63480"},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial"},"google":{"ua":"UA-79516780-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15010/cc.js?ns=_cc15010" id="LOTCC_15010"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15010.add('tp', 'TNNW');
		_cc15010.add('act', ' User Login');
		_cc15010.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15010.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15010/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15010 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 68 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15010.add('act', read_article);_cc15010.bcp();
    }, 34000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["letters"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            
                gptAdSlots['ad-1028333'] = googletag.defineSlot(adUnit, [2,1], 'ad-1028333').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028333'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1028324'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028324'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top';
            
                gptAdSlots['ad-649956'] = googletag.defineSlot(adUnit, [300,250], 'ad-649956').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028325'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028325'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028327'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028327').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028327'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028329'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028329').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028329'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"444537"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028331'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028331').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028331'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1028330'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028330'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nrtoday.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-1028332'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1028332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028332'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter: It's time for something to be done about the homeless | Letters | nrtoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nrtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/cae8a512-f71d-11e7-8999-6368b27e2b71.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: It's time for something to be done about the homeless | Letters | nrtoday.com" href="http://www.nrtoday.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7050744721893761",
enable_page_level_ads: true
});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c41fd9b0-05df-503d-b447-8a00d8771057  section-opinion section-letters type-article infinity-disabled" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nrtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=63480&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=c41fd9b0-05df-503d-b447-8a00d8771057&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-79516780-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.nrtoday.com/tncms/subscription/services/?promoCode="  data-software-version="1.31.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.nrtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nrtoday.com/tncms/admin/editorial-asset/?edit=c41fd9b0-05df-503d-b447-8a00d8771057"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444551" class="tncms-block hidden-md hidden-lg"><section id="block-444551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444551" aria-labelledby="site-search-button-444551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-444551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444551').submit();
        return false;
    });

    $('#site-search-444551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-444566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444566" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nrtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nrtoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444566"><input type="hidden" name="referer_url" value="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-n-r">N-R</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/awards"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-return-policy-privacy-policy">Return Policy / Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-and-conditions">Terms and Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news"> NEWS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/coronavirus/"  class="nav-link tnt-section-local-coronavirus-news">Local Coronavirus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-douglas-public-health-network">Douglas Public Health Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-centers-for-disease-control-and-prevention">Centers for Disease Control and Prevention</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-world-health-organization">World Health Organization</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener" class="nav-link tnt-section-national-institutes-of-health">National Institutes of Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports"> SPORTS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion"> OPINION </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-guest-column">Submit a Guest Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life"> LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-entertainment"> ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/a_and_e/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-your-photos">Submit your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business"> BUSINESS </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obits"> OBITS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds"> CLASSIFIEDS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-995226" class="tncms-block"><section id="block-995226" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/eedition/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/0336075c-148a-11eb-a1d8-5799bc6e563e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="45"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1028333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028333" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028333');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-careers">
                <a href="/classifieds/careers" >
                    
                    
                        Careers
                    
                </a></li><li id="menu-subscribe">
                <a href="/subscribe" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-903038" class="tncms-block"><section id="block-903038" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/eedition/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=150%2C10 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=225%2C15 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=640%2C43 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="673"
                height="45"
                alt=""></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444568" class="tncms-block"><div id="weather-444568" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97470" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97470"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roseburg, OR
                                
                                 <small>(97470)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 33F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 33F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2021 @ 3:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97470"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444542" class="tncms-block center-image"><section id="block-444542" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/a4796d1e-7873-11eb-b349-f3c65dc2df3d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="79"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444552" class="tncms-block"><div class="follow-links-444552 pull-right">
    
    <section id="block-444552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/nrtoday" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.youtube.com/user/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444543" class="tncms-block"><section id="block-444543" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="107"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-444565" class="tncms-block"><div id="user-controls-444565" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.nrtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444565"><input type="hidden" name="referer_url" value="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-444549" class="tncms-block"><ul id="site-search-444549-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-444549" aria-labelledby="site-search-button-444549" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-444549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-444549" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-444549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444549').submit();
        return false;
    });

    $('#site-search-444549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" id="menu-n-r">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-awards">
                <a href="/awards" >
                    
                    
                        Awards
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-returnpolicy/privacypolicy">
                <a href="/site/privacy.html" >
                    
                    
                        Return Policy / Privacy Policy
                    
                </a></li><li id="menu-termsandconditions">
                <a href="/site/terms.html" >
                    
                    
                        Terms and Conditions
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li></ul></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    
                    
                         NEWS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-local">
                <a href="/news/" >
                    
                    
                        Local
                    
                </a></li><li class="dropdown" id="menu-crime">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Crime
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-policelogs">
                <a href="/news/police_logs/" >
                    
                    
                        Police Logs
                    
                </a></li></ul></li><li id="menu-education">
                <a href="/news/education/" >
                    
                    
                        Education
                    
                </a></li><li id="menu-politics">
                <a href="/news/government" >
                    
                    
                        Politics
                    
                </a></li><li id="menu-veterans">
                <a href="/news/veterans" >
                    
                    
                        Veterans
                    
                </a></li><li id="menu-state">
                <a href="/news/state/" >
                    
                    
                        State
                    
                </a></li><li id="menu-national">
                <a href="/news/national/" >
                    
                    
                        National
                    
                </a></li><li id="menu-newstips">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    
                        News Tips
                    
                </a></li></ul></li><li class="dropdown" id="menu-coronavirus">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/health/coronavirus/" >
                    
                    
                        CORONAVIRUS
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-localcoronavirusnews">
                <a href="/news/health/coronavirus/" >
                    
                    
                        Local Coronavirus News
                    
                </a></li><li id="menu-douglaspublichealthnetwork">
                <a href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener">
                    
                    
                        Douglas Public Health Network
                    
                </a></li><li id="menu-centersfordiseasecontrolandprevention">
                <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener">
                    
                    
                        Centers for Disease Control and Prevention
                    
                </a></li><li id="menu-worldhealthorganization">
                <a href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener">
                    
                    
                        World Health Organization
                    
                </a></li><li id="menu-nationalinstitutesofhealth">
                <a href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener">
                    
                    
                        National Institutes of Health
                    
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    
                    
                         SPORTS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-preps">
                <a href="/sports/preps/" >
                    
                    
                        Preps
                    
                </a></li><li class="dropdown" id="menu-college">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        College
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-ucc">
                <a href="/sports/colleges/ucc/" >
                    
                    
                        UCC
                    
                </a></li><li id="menu-ducks">
                <a href="/sports/colleges/oregon/" >
                    
                    
                        Ducks
                    
                </a></li><li id="menu-beavers">
                <a href="/sports/colleges/osu/" >
                    
                    
                        Beavers
                    
                </a></li></ul></li><li id="menu-outdoors">
                <a href="/sports/outdoors/" >
                    
                    
                        Outdoors
                    
                </a></li><li id="menu-apsports">
                <a href="/sports/ap_sports/" >
                    
                    
                        AP Sports
                    
                </a></li></ul></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    
                    
                         OPINION 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-letterstotheeditor">
                <a href="/opinion/letters/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    
                        Editorials
                    
                </a></li><li id="menu-guestcolumns">
                <a href="/opinion/guest_columns/" >
                    
                    
                        Guest Columns
                    
                </a></li><li id="menu-submitaletter">
                <a href="/site/forms/online_services/letter_editor" >
                    
                    
                        Submit a Letter
                    
                </a></li><li id="menu-submitaguestcolumn">
                <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    
                    
                        Submit a Guest Column
                    
                </a></li></ul></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    
                    
                         LIFE
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-family">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Family
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li class="dropdown" id="menu-businessdirectory">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/business_directory/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Business Directory
                    
                </a><ul id="main-nav_menu-child-child-child" class="dropdown-menu"><li id="menu-camps">
                <a href="/family/business_directory/camps/" >
                    
                    
                        Camps
                    
                </a></li><li id="menu-childcare">
                <a href="/family/business_directory/child_care/" >
                    
                    
                        Child Care
                    
                </a></li><li id="menu-resale">
                <a href="/family/business_directory/resale/" >
                    
                    
                        Resale
                    
                </a></li><li id="menu-farms-and-pumpkinpatches">
                <a href="/family/business_directory/farms_pumpkin_patches/" >
                    
                    
                        Farms & Pumpkin Patches
                    
                </a></li><li id="menu-birthdayparties">
                <a href="/family/business_directory/birthday_parties/" >
                    
                    
                        Birthday Parties
                    
                </a></li><li id="menu-familyservices">
                <a href="/family/business_directory/family_services/" >
                    
                    
                        Family Services
                    
                </a></li><li id="menu-health">
                <a href="/family/business_directory/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-schools">
                <a href="/family/business_directory/schools/" >
                    
                    
                        Schools
                    
                </a></li></ul></li><li id="menu-calendar">
                <a href="/family/calendar/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-health">
                <a href="/life/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-homeandgarden">
                <a href="/life/home_and_garden/" >
                    
                    
                        Home and Garden
                    
                </a></li></ul></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/a_and_e/" >
                    
                    
                         ENTERTAINMENT
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A&E
                    
                </a></li><li id="menu-food">
                <a href="/life/food/" >
                    
                    
                        Food
                    
                </a></li><li id="menu-moviereviews">
                <a href="/a_and_e/movie_reviews/" >
                    
                    
                        Movie Reviews
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-submitanevent">
                <a href="/users/admin/calendar/event/" >
                    
                    
                        Submit an event
                    
                </a></li><li id="menu-submityourphotos">
                <a href="/site/forms/online_services/submit_photo/" >
                    
                    
                        Submit your photos
                    
                </a></li></ul></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                         BUSINESS 
                    
                </a></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/obits/" >
                    
                    
                         OBITS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitobit">
                <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener">
                    
                    
                        Submit Obit
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    
                    
                         CLASSIFIEDS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-autos">
                <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Autos
                    
                </a></li><li id="menu-realestate">
                <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-servicedirectory">
                <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Service Directory
                    
                </a></li><li id="menu-employment">
                <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Employment
                    
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1028324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028324" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028324');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c41fd9b0-05df-503d-b447-8a00d8771057" class="asset article-default"  data-url="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="I am a native to Roseburg, I was born and raised around this area all of my life. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nrtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" />
    <style>
                .asset-paging .direction {
                    color: #003f7b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nrtoday.com\/tncms\/search\/mlt\/?origin=c41fd9b0-05df-503d-b447-8a00d8771057&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c41fd9b0-05df-503d-b447-8a00d8771057" class="asset-paging">
                <div id="paging-prev-c41fd9b0-05df-503d-b447-8a00d8771057" class="paging-link prev offset"></div>
                <div id="paging-next-c41fd9b0-05df-503d-b447-8a00d8771057" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: It's time for something to be done about the homeless
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-08T11:45:00-07:00" class="tnt-date asset-date text-muted">
            Apr 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-08T11:45:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-08T11:45:00-07:00">
    <meta itemprop="datePublished" content="2021-04-08T11:45:00-07:00">
    <meta itemprop="dateModified" content="2021-04-08T11:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/c41fd9b0-05df-503d-b447-8a00d8771057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" data-smart-adunit="/132916964/nrtoday.com/opinion/letters">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/c41fd9b0-05df-503d-b447-8a00d8771057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c41fd9b0-05df-503d-b447-8a00d8771057-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" class="save-list-c41fd9b0-05df-503d-b447-8a00d8771057-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c41fd9b0-05df-503d-b447-8a00d8771057" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>I am a native to Roseburg, I was born and raised around this area all of my life.</p></div><div class="subscriber-only"><p>When I was kid, I used to love to go shopping in the downtown area with my family. When I became old enough and started having a family of my own, I was thrilled that they would get to experience Roseburg as I had in the past.</p></div><div class="subscriber-only"><p>I am scared to even walk downtown or near the duck pond because of the homeless population.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I do not fault anyone because they are homeless, I am calling out those who are criminal and addicts who will not do for themselves.</p></div><div class="subscriber-only"><p>I am calling out the City of Roseburg and our County Commissioners to ask them to put a stop to the craziness.</p></div><div class="subscriber-only"><p>If a person is not willing to make their life better than maybe it is time for them to move on.</p></div><div class="subscriber-only"><p>If they are not willing to get help for mental health issues and drug addictions and show they are improving it is time for them to move out of the city.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-649956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-649956" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649956');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>I think we should take some of the County and Cities funds to hire someone to keep track of this and to hire staff under them to make sure things are getting done.</p></div><div class="subscriber-only"><p>I think it is a shame that local businesses and property owners, who work hard to provide for this community and their families, have to put up with someone vandalizing or littering their property.</p></div><div class="subscriber-only"><p>I think the County Commissioners and the City should do something about it. Either get the help you need or move on and if you don't then you will be escorted from parks, streets, bridges, the duck pond and other businesses.</p></div><div class="subscriber-only"><p>I have empathy for all.</p></div><div class="subscriber-only"><p>Glenna Abrao</p></div><div class="subscriber-only"><p>Roseburg</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-542913" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NRT-728x90-1 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7050744721893761" data-ad-slot="4143479135"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-c41fd9b0-05df-503d-b447-8a00d8771057 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" method="post" action="/tncms/counter/editorial/c41fd9b0-05df-503d-b447-8a00d8771057/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="c41fd9b0-05df-503d-b447-8a00d8771057" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="sad">1</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&via=nrtoday&url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/c41fd9b0-05df-503d-b447-8a00d8771057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Letter%3A%20It%27s%20time%20for%20something%20to%20be%20done%20about%20the%20homeless&body=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c41fd9b0-05df-503d-b447-8a00d8771057-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c41fd9b0-05df-503d-b447-8a00d8771057" class="save-list-c41fd9b0-05df-503d-b447-8a00d8771057-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c41fd9b0-05df-503d-b447-8a00d8771057" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1027328" class="tncms-block"><section id="block-1027328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027328 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1027328" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1027328" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-649318" class="tncms-block hidden-sm hidden-xs"><section id="block-649318" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-b2497690-e160-5f63-843b-616757ba0ac5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2497690-e160-5f63-843b-616757ba0ac5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/the-current-paradigm-shift/article_b2497690-e160-5f63-843b-616757ba0ac5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The current paradigm shift"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/the-current-paradigm-shift/article_b2497690-e160-5f63-843b-616757ba0ac5.html" class="tnt-asset-link">
        

        
            The current paradigm shift</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Fred Dayton Jr.</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649318-649abe16-19f6-5635-8955-8ea9dfb66ae4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-649abe16-19f6-5635-8955-8ea9dfb66ae4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/kathleen-johnson-is-ready-to-hold-position-of-judge/article_649abe16-19f6-5635-8955-8ea9dfb66ae4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kathleen Johnson is ready to hold position of judge"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/kathleen-johnson-is-ready-to-hold-position-of-judge/article_649abe16-19f6-5635-8955-8ea9dfb66ae4.html" class="tnt-asset-link">
        

        
            Kathleen Johnson is ready to hold position of judge</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">David Terry
Guest Column</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649318-d0ac4709-aec9-5986-bbed-b69c694b909d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0ac4709-aec9-5986-bbed-b69c694b909d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-a-letter-to-a-liberal-friend/article_d0ac4709-aec9-5986-bbed-b69c694b909d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letter: A letter to a liberal friend"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-a-letter-to-a-liberal-friend/article_d0ac4709-aec9-5986-bbed-b69c694b909d.html" class="tnt-asset-link">
        

        
            Letter: A letter to a liberal friend</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-650872" class="tncms-block hidden-sm hidden-xs"><section id="block-650872" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-650872-da169d4a-1ea8-11e6-8e12-bb5fee11f436" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da169d4a-1ea8-11e6-8e12-bb5fee11f436 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest-column-why-is-the-usa-where-it-is-right-now/article_da169d4a-1ea8-11e6-8e12-bb5fee11f436.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guest Column: Why is the USA where it is right now?"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/3/fb/3fbf7c7a-1ea9-11e6-90d3-93cbc8efb16f/573f3dba5fc6b.image.jpg?crop=402%2C402%2C0%2C101&resize=402%2C402&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest-column-why-is-the-usa-where-it-is-right-now/article_da169d4a-1ea8-11e6-8e12-bb5fee11f436.html" class="tnt-asset-link">
        

        
            Guest Column: Why is the USA where it is right now?</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">John Flores</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-649331" class="tncms-block hidden-lg hidden-md"><section id="block-649331" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-b2497690-e160-5f63-843b-616757ba0ac5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2497690-e160-5f63-843b-616757ba0ac5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/the-current-paradigm-shift/article_b2497690-e160-5f63-843b-616757ba0ac5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The current paradigm shift"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/e/a3/ea3002b4-5638-53cf-b1dc-1bab51a9bf5d/5fb457d69941b.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/the-current-paradigm-shift/article_b2497690-e160-5f63-843b-616757ba0ac5.html" class="tnt-asset-link">
        

        
            The current paradigm shift</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Fred Dayton Jr.</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-649331-649abe16-19f6-5635-8955-8ea9dfb66ae4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-649abe16-19f6-5635-8955-8ea9dfb66ae4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/kathleen-johnson-is-ready-to-hold-position-of-judge/article_649abe16-19f6-5635-8955-8ea9dfb66ae4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kathleen Johnson is ready to hold position of judge"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/f/92/f9223c1f-35e1-55bb-bef1-732b6ae6dc27/5fc14b1105e27.image.jpg?crop=1436%2C1436%2C2%2C0&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/kathleen-johnson-is-ready-to-hold-position-of-judge/article_649abe16-19f6-5635-8955-8ea9dfb66ae4.html" class="tnt-asset-link">
        

        
            Kathleen Johnson is ready to hold position of judge</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">David Terry
Guest Column</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-649331-d0ac4709-aec9-5986-bbed-b69c694b909d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0ac4709-aec9-5986-bbed-b69c694b909d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-a-letter-to-a-liberal-friend/article_d0ac4709-aec9-5986-bbed-b69c694b909d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letter: A letter to a liberal friend"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/6/97/697594b0-3fde-5ade-a377-ecb371d33f1b/57940f1d5c7cd.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-a-letter-to-a-liberal-friend/article_d0ac4709-aec9-5986-bbed-b69c694b909d.html" class="tnt-asset-link">
        

        
            Letter: A letter to a liberal friend</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c41fd9b0-05df-503d-b447-8a00d8771057" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c41fd9b0-05df-503d-b447-8a00d8771057" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-34862eae-98ba-11eb-ac99-03e1397ed843" class="media comment" data-user="cipherself" data-comment-uuid="34862eae-98ba-11eb-ac99-03e1397ed843">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.nrtoday.com/users/profile/cipherself" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/avatars/1/4b/77f/14b77ffe-8a00-11e8-8c18-5cb9017b3638.d8ffe985fb1d7ab1809119ada2855355.png?_dc=1613697585" alt="cipherself" title="cipherself" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.nrtoday.com/users/profile/cipherself">cipherself</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1617921107">Apr 8, 2021 3:31pm</time>
        </div>

        <div class="comment-text">
            <p><p>It's time we do something FOR our unhoused citizens.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="34862eae-98ba-11eb-ac99-03e1397ed843">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="34862eae-98ba-11eb-ac99-03e1397ed843"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.nrtoday.com%2Fopinion%2Fletters%2Fletter-its-time-for-something-to-be-done-about-the-homeless%2Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1028325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028325');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444545" class="tncms-block hidden-xs hidden-sm"><section id="block-444545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/hundreds-of-local-businesses-received-ppp-pandemic-relief-loans-ranging-from-10-million-to-188/article_3355eeb9-37f1-5d40-b9c0-c624c365d534.html" class="tnt-asset-link">
        

        
            Hundreds of local businesses received PPP pandemic relief loans ranging from $10 million to $188</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/roseburg/roseburg-planning-commission-hears-winco-proposal/article_e4bcfe13-6409-53f0-a106-647f330de9bf.html" class="tnt-asset-link">
        

        
            Roseburg Planning Commission hears WinCo proposal</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/miss-douglas-county-to-be-crowned-april-11/article_72032599-fd23-5d1d-8822-41e15bf056ba.html" class="tnt-asset-link">
        

        
            Miss Douglas County to be crowned April 11</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/roseburg-man-arrested-after-leading-springfield-police-on-chase-in-stolen-u-haul-van/article_c5b8cd70-2f40-5124-8272-067b77048adf.html" class="tnt-asset-link">
        

        
            Roseburg man arrested after leading Springfield police on chase in stolen U-Haul van</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/george-fox-no-longer-central-to-medical-college-plans/article_d5f4c421-fff2-5397-b59c-c64e06cafb2e.html" class="tnt-asset-link">
        

        
            George Fox no longer central to medical college plans</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-458140" class="tncms-block nr-jobs hidden-xs hidden-sm">
    <section id="block-458140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458140 ">
        <div class="block-title-inner">
            <h4>
                
                TOP JOBS
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-458140" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="458140" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-5c2b906c-8d88-11eb-b864-3f168c3efe21 tnt-section-employment tnt-sub-section-emp-office-clerical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_office_clerical/dental-front-office-staff/pdfdisplayad_5c2b906c-8d88-11eb-b864-3f168c3efe21.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/5/c2/5c2b906c-8d88-11eb-b864-3f168c3efe21/605cbc3d38560.preview.jpg?crop=481%2C481%2C0%2C59"
                    
                    alt="Dental Front Office Staff"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/5/c2/5c2b906c-8d88-11eb-b864-3f168c3efe21/605cbc3d38560.preview.jpg?crop=481%2C481%2C0%2C59" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_office_clerical/dental-front-office-staff/pdfdisplayad_5c2b906c-8d88-11eb-b864-3f168c3efe21.html" class="tnt-asset-link">
        

        
            Dental Front Office Staff</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-abecd78e-8372-11eb-b564-973a5183bb9a hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/ireland-trucking---log-truck-driver/pdfdisplayad_abecd78e-8372-11eb-b564-973a5183bb9a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="IRELAND TRUCKING - LOG TRUCK DRIVER"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/a/be/abecd78e-8372-11eb-b564-973a5183bb9a/604bd0e2449cc.preview.jpg?crop=481%2C481%2C0%2C176" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/ireland-trucking---log-truck-driver/pdfdisplayad_abecd78e-8372-11eb-b564-973a5183bb9a.html" class="tnt-asset-link">
        

        
            IRELAND TRUCKING - LOG TRUCK DRIVER</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d825b690-8372-11eb-9cba-7790957c422f hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/ireland-trucking---fabricator-welder/pdfdisplayad_d825b690-8372-11eb-9cba-7790957c422f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="IRELAND TRUCKING - FABRICATOR/WELDER"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/d/82/d825b690-8372-11eb-9cba-7790957c422f/604bd12c79220.preview.jpg?crop=481%2C481%2C0%2C176" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/ireland-trucking---fabricator-welder/pdfdisplayad_d825b690-8372-11eb-9cba-7790957c422f.html" class="tnt-asset-link">
        

        
            IRELAND TRUCKING - FABRICATOR/WELDER</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6eee9c38-9663-11eb-a104-63c1496e70a7 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/7-feathers-truck-travel-now-hiring-for-full-time-assistant-manager/pdfdisplayad_6eee9c38-9663-11eb-a104-63c1496e70a7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="7 FEATHERS TRUCK &amp; TRAVEL NOW HIRING FOR: FULL TIME ASSISTANT MANAGER"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/6/ee/6eee9c38-9663-11eb-a104-63c1496e70a7/606b97c34a207.preview.jpg?crop=600%2C600%2C193%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/7-feathers-truck-travel-now-hiring-for-full-time-assistant-manager/pdfdisplayad_6eee9c38-9663-11eb-a104-63c1496e70a7.html" class="tnt-asset-link">
        

        
            7 FEATHERS TRUCK & TRAVEL NOW HIRING FOR: FULL TIME ASSISTANT MANAGER</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-36f3e054-9663-11eb-b953-43cf46713171 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/gas-station-attendants-and-deli---15-25-hr/pdfdisplayad_36f3e054-9663-11eb-b953-43cf46713171.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Gas Station Attendants and Deli - $15.25/HR!"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/3/6f/36f3e054-9663-11eb-b953-43cf46713171/606b9765783bd.preview.jpg?crop=600%2C600%2C193%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/gas-station-attendants-and-deli---15-25-hr/pdfdisplayad_36f3e054-9663-11eb-b953-43cf46713171.html" class="tnt-asset-link">
        

        
            Gas Station Attendants and Deli - $15.25/HR!</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a5c157a6-9653-11eb-bd2d-874d96b217f2 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/dc-precision-lube-tune---mechanic-tube-tech/pdfdisplayad_a5c157a6-9653-11eb-bd2d-874d96b217f2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="DC Precision Lube &amp; Tune - Mechanic &amp; Tube Tech"
                    class="img-responsive owl-lazy default"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/a/5c/a5c157a6-9653-11eb-bd2d-874d96b217f2/606b7d460d5c9.preview.jpg?crop=734%2C734%2C0%2C33" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/dc-precision-lube-tune---mechanic-tube-tech/pdfdisplayad_a5c157a6-9653-11eb-bd2d-874d96b217f2.html" class="tnt-asset-link">
        

        
            DC Precision Lube & Tune - Mechanic & Tube Tech</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f4f184c2-9653-11eb-8fc1-fbdf2099949e hidden-print tnt-section-employment tnt-sub-section-emp-seasonal">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_seasonal/diamond-fire-is-now-hiring-and-training-seasonal-wildland-fire-fighters/pdfdisplayad_f4f184c2-9653-11eb-8fc1-fbdf2099949e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Diamond Fire is now Hiring and Training Seasonal Wildland Fire Fighters."
                    class="img-responsive owl-lazy default"
                    width="228"
                    height="228"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/f/4f/f4f184c2-9653-11eb-8fc1-fbdf2099949e/606b7dca668b9.preview.jpg?crop=228%2C228%2C0%2C258" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_seasonal/diamond-fire-is-now-hiring-and-training-seasonal-wildland-fire-fighters/pdfdisplayad_f4f184c2-9653-11eb-8fc1-fbdf2099949e.html" class="tnt-asset-link">
        

        
            Diamond Fire is now Hiring and Training Seasonal Wildland Fire Fighters.</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-308d72fc-9654-11eb-8892-9f1d04a80d57 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Letter: It&#39;s time for something to be done about the homeless","url":"/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html","uuid":"c41fd9b0-05df-503d-b447-8a00d8771057","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/douglas-electric-cooperative-journeyman-lineman/pdfdisplayad_308d72fc-9654-11eb-8892-9f1d04a80d57.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Douglas Electric Cooperative Journeyman Lineman"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/3/08/308d72fc-9654-11eb-8892-9f1d04a80d57/606b7e2ecef70.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/douglas-electric-cooperative-journeyman-lineman/pdfdisplayad_308d72fc-9654-11eb-8892-9f1d04a80d57.html" class="tnt-asset-link">
        

        
            Douglas Electric Cooperative Journeyman Lineman</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
            </script>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1028327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028327" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028327');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1042705" class="tncms-block"><section id="block-1042705" class="block emphasis-h3   " ><div class="block"><a href="https://forecastergames.com/thescorecollegebracket2021#/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=640%2C336 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=990%2C520 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg?resize=1035%2C543 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/4ad67870-81ff-11eb-922a-eb57c3cfdde4.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="630"
                alt=""></a></div></section></div><div id="tncms-block-926149" class="tncms-block"><section id="block-926149" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/users/admin/calendar/event/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92ee4f20-6cb0-11eb-86c1-dfce4aeaae6b.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="300"
                alt=""></a></div></section></div><div id="tncms-block-559879" class="tncms-block"><section id="block-559879" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://waterdata.usgs.gov/nwisweb/graph?agency_cd=USGS&site_no=14319500&parm_cd=00010&period=7" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=150%2C173 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=200%2C230 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=225%2C259 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=300%2C345 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=400%2C461 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=540%2C622 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=640%2C737 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=750%2C864 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="938"
                height="1080"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Click for water temperature</h3></div>
</article></section></div><div id="tncms-block-444474" class="tncms-block hidden-sm hidden-xs"><section id="block-444474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/calendars/public-meetings/article_12869725-a6e6-5c01-b148-5b15d2821a73.html" class="tnt-asset-link">
        

        
            Public Meetings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/calendars/whats-up/article_45447a9c-e316-53d9-a50a-20960d11d054.html" class="tnt-asset-link">
        

        
            What's Up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/woman-convicted-of-mistreatment-involving-4-year-old-child/article_7511dec4-688e-59cd-a3c0-3f384b800ba9.html" class="tnt-asset-link">
        

        
            Woman convicted of mistreatment involving 4-year-old child</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/oregon-city-hires-consultant-to-probe-police-racial-bias/article_eb900aa1-c811-508f-a70f-f487f037619c.html" class="tnt-asset-link">
        

        
            Oregon city hires consultant to probe police racial bias</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/feds-reverse-decision-to-sell-historic-archives-in-seattle/article_939ecc9d-48d9-55c4-b8b7-245098becbee.html" class="tnt-asset-link">
        

        
            Feds reverse decision to sell historic archives in Seattle</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1028329" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028329" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028329');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444537" class="tncms-block"><section id="block-444537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444537 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444537"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" data-name="Daily Briefing" title="Daily Briefing" >
                                    <h4 class="mailinglist-title">Daily Briefing</h4>
                                    
                                        <p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" data-name="DC Family Wrap Up" title="DC Family Wrap Up" >
                                    <h4 class="mailinglist-title">DC Family Wrap Up</h4>
                                    
                                        <p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444537" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-650682" class="tncms-block"><section id="block-650682" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650682 ">
        <div class="block-title-inner">
            <h2>
                
                News
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary nowapp-container-feature"><div class="now-app-summary card "><div class="image"><div class="media-preview-640c81d3-4857-5da1-b99f-4d122089222d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/north_county/glide/glide-wildflower-show-goes-virtual-for-2021/article_640c81d3-4857-5da1-b99f-4d122089222d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Glide Wildflower Show goes virtual for 2021"
                            class="img-responsive lazyload full default"
                            width="1799"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/b/67/b67af23b-6e88-529f-ba1c-537a89670cc4/606e1ac3c361f.image.jpg?crop=1799%2C1012%2C0%2C69&resize=1799%2C1012&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="headline">
                                <a href="/news/local/north_county/glide/glide-wildflower-show-goes-virtual-for-2021/article_640c81d3-4857-5da1-b99f-4d122089222d.html"><span class="title">Glide Wildflower Show goes virtual for 2021</span>
                                </a>
                            </div>
                        </div><div class="now-app-summary card  no-image"><div class="headline">
                                <a href="/news/health/coronavirus/north-douglas-baseball-coach-tests-positive-for-covid-19/article_0980d97d-57e7-5b59-bf42-d65310d626b6.html"><span class="title">North Douglas baseball coach tests positive for COVID-19</span>
                                </a>
                            </div>
                        </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-650705" class="tncms-block"><section id="block-650705" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650705 ">
        <div class="block-title-inner">
            <h2>
                
                Sports
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary nowapp-container-feature"><div class="now-app-summary card "><div class="flags"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div></div><div class="image"><div class="media-preview-7dbb004f-2395-5992-b613-d12a077d54b1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/us-jobless-claims-up-to-744k-as-virus-still-forces-layoffs/article_7dbb004f-2395-5992-b613-d12a077d54b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US jobless claims up to 744K as virus still forces layoffs"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/a/13/a131bda9-4033-5525-aa85-a3a1b36699d6/606f0d9819898.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="headline">
                                <a href="/ap/business/us-jobless-claims-up-to-744k-as-virus-still-forces-layoffs/article_7dbb004f-2395-5992-b613-d12a077d54b1.html"><span class="title">US jobless claims up to 744K as virus still forces layoffs</span>
                                </a>
                            </div>
                        </div><div class="now-app-summary card  no-image"><div class="headline">
                                <a href="/news/health/coronavirus/north-douglas-baseball-coach-tests-positive-for-covid-19/article_0980d97d-57e7-5b59-bf42-d65310d626b6.html"><span class="title">North Douglas baseball coach tests positive for COVID-19</span>
                                </a>
                            </div>
                        </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-445922" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1028331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028331" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028331');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1028330" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028330" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028330');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444528" class="tncms-block"><section id="block-444528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444528 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    
                        Opinion
                    
                </a></li><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A & E
                    
                </a></li><li id="menu-obits">
                <a href="/obits/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-marketplace">
                <a href="http://phonesourceonline.com/"  target="_blank" rel="noopener">
                    
                    
                        Marketplace
                    
                </a></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                        Business
                    
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    
                        Online Features
                    
                </a></li><li id="menu-family">
                <a href="/family" >
                    
                    
                        Family
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444529" class="tncms-block"><section id="block-444529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-submissionforms">
                <a href="/site/forms/" >
                    
                    
                        Submission Forms
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-emailalerts">
                <a href="/users/admin/mailinglist" >
                    
                    
                        Email Alerts
                    
                </a></li><li id="menu-search">
                <a href="/search/" >
                    
                    
                        Search
                    
                </a></li><li id="menu-weather">
                <a href="/weather/" >
                    
                    
                        Weather
                    
                </a></li><li id="menu-careersatthenews-review">
                <a href="/classifieds/careers" >
                    
                    
                        Careers at The News-Review
                    
                </a></li><li id="menu-contestrules">
                <a href="http://www.nrtoday.com/site/contest_rules.html"  target="_blank" rel="noopener">
                    
                    
                        Contest Rules
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444530" class="tncms-block"><section id="block-444530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444530 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-444544" class="tncms-block padding-bottom"><section id="block-444544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="321"
                height="47"
                alt=""></a></div></section></div><div id="tncms-block-444534" class="tncms-block"><section id="block-444534" class="block emphasis-h4   " ><address>
    <strong>nrtoday.com</strong><br>
    345 NE Winchester St.<br>
    Roseburg, OR 97470
    <br>
    
        <strong>Phone:</strong> 541-672-3321<br>
        <strong>Email:</strong> <a href="mailto:digitalsupport@nrtoday.com">digitalsupport@nrtoday.com</a><br>
    
</address></section></div><div id="tncms-block-444553" class="tncms-block padding-bottom"><div class="follow-links-444553 default">
    
    <section id="block-444553" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-444535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444535"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">nrtoday.com</a>, 345 NE Winchester St. Roseburg, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1028332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028332');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nrtoday.com%252Fopinion%252Fletters%252Fletter-its-time-for-something-to-be-done-about-the-homeless%252Farticle_c41fd9b0-05df-503d-b447-8a00d8771057.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 63480;
            _sf_async_config.domain = 'www.nrtoday.com';
            _sf_async_config.path = 'https://www.nrtoday.com/opinion/letters/letter-its-time-for-something-to-be-done-about-the-homeless/article_c41fd9b0-05df-503d-b447-8a00d8771057.html';
            _sf_async_config.sections = ',opinion,letters';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c41fd9b0-05df-503d-b447-8a00d8771057")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15010.add('act', dmpData);_cc15010.bcp();
            });
        });
    
    </script>
    
     
     <!-- insert code here -->
     
     <script src="https://reveal.apxy.io/js/reveal.js?ver=1.4" defer></script>
     

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc15010.add('act', sReactionData, sReactionKeywords);_cc15010.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15010.add('act', mailListData);_cc15010.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15010.add('act', serviceData);_cc15010.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15010.add('act', dmpData);_cc15010.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>