
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nrtoday.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Residents in Winston will be voting on whether to ease restrictions on cannabis shops in the city and, if so, whether to tax them locally, while in Reedsport, where such" />
<meta name="author" content="SCOTT CARROLL The News-Review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="rU6LxfflpkDY7qFFExoWcRFfnzYhMMUJgI8QtW9pWes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Winston, Reedsport residents to vote on cannabis dispensaries" />
<meta property="og:description" content="Residents in Winston will be voting on whether to ease restrictions on cannabis shops in the city and, if so, whether to tax them locally, while in Reedsport, where such" />
<meta property="og:site_name" content="nrtoday.com" />
<meta property="fb:app_id" content="1685697421706924" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsReview" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nrtoday" />
<meta name="twitter:creator" content="@https://twitter.com/scottcarroll15" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1454686136"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SCOTT CARROLL\nThe News-Review","id":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"63480"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-79516780-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15010/cc.js?ns=_cc15010" id="LOTCC_15010"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15010.add('tp', 'TNNW');
		_cc15010.add('act', ' User Login');
		_cc15010.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15010.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/impressions.js?_dc=1603031727.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/traffic.js?_dc=1603006527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/ads/settings.js?_dc=1552520969"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top';
            
                gptAdSlots['ad-649956'] = googletag.defineSlot(adUnit, [300,250], 'ad-649956').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-728-90-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649954'] = googletag.defineSlot(adUnit, [728,90], 'ad-649954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-728-90-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-649955'] = googletag.defineSlot(adUnit, [728,90], 'ad-649955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Asset2';
            
                gptAdSlots['ad-542860'] = googletag.defineSlot(adUnit, [300,250], 'ad-542860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top';
            
                gptAdSlots['ad-541264'] = googletag.defineSlot(adUnit, [300,250], 'ad-541264').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-top-1';
            
                gptAdSlots['ad-638630'] = googletag.defineSlot(adUnit, [300,250], 'ad-638630').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-house';
            
                gptAdSlots['ad-824829'] = googletag.defineSlot(adUnit, [300,250], 'ad-824829').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Top';
            
                gptAdSlots['ad-479060'] = googletag.defineSlot(adUnit, [300, 250], 'ad-479060').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"444537"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-320x50-Main';
            
                gptAdSlots['ad-620809'] = googletag.defineSlot(adUnit, [320,50][300,250][160,600][320,480][200,200], 'ad-620809').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-ros-mid';
            
                gptAdSlots['ad-547613'] = googletag.defineSlot(adUnit, [300,250], 'ad-547613').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-300x250-Main';
            
                gptAdSlots['ad-551872'] = googletag.defineSlot(adUnit, [300,250], 'ad-551872').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-180x150-ros-mid';
            
                gptAdSlots['ad-548061'] = googletag.defineSlot(adUnit, [180,150], 'ad-548061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/61475244/NRT-160x600-Main';
            var mapping = googletag.sizeMapping().addSize([320, 0], [160,600]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160,600]).build();
                gptAdSlots['ad-551871'] = googletag.defineSlot(adUnit, [160,600], 'ad-551871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Winston, Reedsport residents to vote on cannabis dispensaries |  | nrtoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nrtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/cae8a512-f71d-11e7-8999-6368b27e2b71.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Winston, Reedsport residents to vote on cannabis dispensaries |  | nrtoday.com" href="http://www.nrtoday.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Account/Login");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/RoseburgNewsReview/Circulation/Subscriber/Subscription/Create");
});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7050744721893761",
enable_page_level_ads: true
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d209894b-674f-5d9c-9cd7-2c76c48d18e6 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nrtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=SCOTT+CARROLL%0AThe+News-Review&tncms.asset.id=d209894b-674f-5d9c-9cd7-2c76c48d18e6&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=63480&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-79516780-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nrtoday.com/users/admin/contribute/article/?assetid=d209894b-674f-5d9c-9cd7-2c76c48d18e6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nrtoday.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nrtoday.com/tncms/admin/editorial-asset/?edit=d209894b-674f-5d9c-9cd7-2c76c48d18e6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444551" class="tncms-block hidden-md hidden-lg"><section id="block-444551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-444551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444551').submit();
        return false;
    });

    $('#site-search-444551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-444566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444566" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nrtoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444566"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-n-r">N-R</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/awards"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-return-policy-privacy-policy">Return Policy / Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-and-conditions">Terms and Conditions</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news"> NEWS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/health/coronavirus/"  class="nav-link tnt-section-local-coronavirus-news">Local Coronavirus News</a>
                                </li><li>
                                    <a href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-douglas-public-health-network">Douglas Public Health Network</a>
                                </li><li>
                                    <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-centers-for-disease-control-and-prevention">Centers for Disease Control and Prevention</a>
                                </li><li>
                                    <a href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-world-health-organization">World Health Organization</a>
                                </li><li>
                                    <a href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener" class="nav-link tnt-section-national-institutes-of-health">National Institutes of Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports"> SPORTS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/colleges"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion"> OPINION </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-guest-column">Submit a Guest Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life"> LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/a_and_e/"  class="nav-link tnt-section-entertainment"> ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/a_and_e/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/a_and_e/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-your-photos">Submit your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business"> BUSINESS </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obits/"  class="nav-link tnt-section-obits"> OBITS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds"> CLASSIFIEDS </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-careers">
                <a href="/classifieds/careers" >
                    
                    
                        Careers
                    
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-903038" class="tncms-block"><section id="block-903038" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/eedition/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/33575138-8a43-11ea-bd4a-17fe3a99f0a5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444568" class="tncms-block"><div id="weather-444568" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97470" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97470"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roseburg, OR
                                
                                 <small>(97470)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 74F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 54F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2020 @ 7:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97470"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444542" class="tncms-block center-image"><section id="block-444542" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1200%2C148 1200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/69aaf3c4-5319-11e8-9fbe-b70ddc2c602e.png?resize=1700%2C210 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444552" class="tncms-block"><div class="follow-links-444552 pull-right">
    
    <section id="block-444552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/nrtoday" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.youtube.com/user/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444543" class="tncms-block"><section id="block-444543" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/fe86786c-cc50-11e5-9e5e-27c34a96def2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-444565" class="tncms-block"><div id="user-controls-444565" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nrtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nrtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nrtoday.com/users/logout/" id="user-logout-form-444565"><input type="hidden" name="referer_url" value="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-444549" class="tncms-block"><ul id="site-search-444549-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-444549" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-444549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-444549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444549').submit();
        return false;
    });

    $('#site-search-444549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" id="menu-n-r">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-awards">
                <a href="/awards" >
                    
                    
                        Awards
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li><li id="menu-contactus">
                <a href="/site/contact.html" >
                    
                    
                        Contact Us
                    
                </a></li><li id="menu-returnpolicy/privacypolicy">
                <a href="/site/privacy.html" >
                    
                    
                        Return Policy / Privacy Policy
                    
                </a></li><li id="menu-termsandconditions">
                <a href="/site/terms.html" >
                    
                    
                        Terms and Conditions
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li></ul></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    
                    
                         NEWS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-local">
                <a href="/news/" >
                    
                    
                        Local
                    
                </a></li><li class="dropdown" id="menu-crime">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Crime
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-policelogs">
                <a href="/news/police_logs/" >
                    
                    
                        Police Logs
                    
                </a></li></ul></li><li id="menu-education">
                <a href="/news/education/" >
                    
                    
                        Education
                    
                </a></li><li id="menu-politics">
                <a href="/news/government" >
                    
                    
                        Politics
                    
                </a></li><li id="menu-veterans">
                <a href="/news/veterans" >
                    
                    
                        Veterans
                    
                </a></li><li id="menu-state">
                <a href="/news/state/" >
                    
                    
                        State
                    
                </a></li><li id="menu-national">
                <a href="/news/national/" >
                    
                    
                        National
                    
                </a></li><li id="menu-newstips">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    
                        News Tips
                    
                </a></li></ul></li><li class="dropdown" id="menu-coronavirus">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/news/health/coronavirus/" >
                    
                    
                        Coronavirus
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-localcoronavirusnews">
                <a href="/news/health/coronavirus/" >
                    
                    
                        Local Coronavirus News
                    
                </a></li><li id="menu-douglaspublichealthnetwork">
                <a href="http://douglaspublichealthnetwork.org/"  target="_blank" rel="noopener">
                    
                    
                        Douglas Public Health Network
                    
                </a></li><li id="menu-centersfordiseasecontrolandprevention">
                <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener">
                    
                    
                        Centers for Disease Control and Prevention
                    
                </a></li><li id="menu-worldhealthorganization">
                <a href="https://www.who.int/health-topics/coronavirus"  target="_blank" rel="noopener">
                    
                    
                        World Health Organization
                    
                </a></li><li id="menu-nationalinstitutesofhealth">
                <a href="https://www.nih.gov/health-information/coronavirus#!/detail/403327"  target="_blank" rel="noopener">
                    
                    
                        National Institutes of Health
                    
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    
                    
                         SPORTS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-preps">
                <a href="/sports/preps/" >
                    
                    
                        Preps
                    
                </a></li><li class="dropdown" id="menu-college">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        College
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-ucc">
                <a href="/sports/colleges/ucc/" >
                    
                    
                        UCC
                    
                </a></li><li id="menu-ducks">
                <a href="/sports/colleges/oregon/" >
                    
                    
                        Ducks
                    
                </a></li><li id="menu-beavers">
                <a href="/sports/colleges/osu/" >
                    
                    
                        Beavers
                    
                </a></li></ul></li><li id="menu-outdoors">
                <a href="/sports/outdoors/" >
                    
                    
                        Outdoors
                    
                </a></li><li id="menu-apsports">
                <a href="/sports/ap_sports/" >
                    
                    
                        AP Sports
                    
                </a></li></ul></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    
                    
                         OPINION 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-letterstotheeditor">
                <a href="/opinion/letters/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    
                        Editorials
                    
                </a></li><li id="menu-guestcolumns">
                <a href="/opinion/guest_columns/" >
                    
                    
                        Guest Columns
                    
                </a></li><li id="menu-submitaletter">
                <a href="/site/forms/online_services/letter_editor" >
                    
                    
                        Submit a Letter
                    
                </a></li><li id="menu-submitaguestcolumn">
                <a href="https://www.nrtoday.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    
                    
                        Submit a Guest Column
                    
                </a></li></ul></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    
                    
                         LIFE
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-family">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Family
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li class="dropdown" id="menu-businessdirectory">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/family/business_directory/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Business Directory
                    
                </a><ul id="main-nav_menu-child-child-child" class="dropdown-menu"><li id="menu-camps">
                <a href="/family/business_directory/camps/" >
                    
                    
                        Camps
                    
                </a></li><li id="menu-childcare">
                <a href="/family/business_directory/child_care/" >
                    
                    
                        Child Care
                    
                </a></li><li id="menu-resale">
                <a href="/family/business_directory/resale/" >
                    
                    
                        Resale
                    
                </a></li><li id="menu-farms-and-pumpkinpatches">
                <a href="/family/business_directory/farms_pumpkin_patches/" >
                    
                    
                        Farms & Pumpkin Patches
                    
                </a></li><li id="menu-birthdayparties">
                <a href="/family/business_directory/birthday_parties/" >
                    
                    
                        Birthday Parties
                    
                </a></li><li id="menu-familyservices">
                <a href="/family/business_directory/family_services/" >
                    
                    
                        Family Services
                    
                </a></li><li id="menu-health">
                <a href="/family/business_directory/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-schools">
                <a href="/family/business_directory/schools/" >
                    
                    
                        Schools
                    
                </a></li></ul></li><li id="menu-calendar">
                <a href="/family/calendar/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-health">
                <a href="/life/health/" >
                    
                    
                        Health
                    
                </a></li><li id="menu-homeandgarden">
                <a href="/life/home_and_garden/" >
                    
                    
                        Home and Garden
                    
                </a></li></ul></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/a_and_e/" >
                    
                    
                         ENTERTAINMENT
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A&E
                    
                </a></li><li id="menu-food">
                <a href="/life/food/" >
                    
                    
                        Food
                    
                </a></li><li id="menu-moviereviews">
                <a href="/a_and_e/movie_reviews/" >
                    
                    
                        Movie Reviews
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-submitanevent">
                <a href="/users/admin/calendar/event/" >
                    
                    
                        Submit an event
                    
                </a></li><li id="menu-submityourphotos">
                <a href="/site/forms/online_services/submit_photo/" >
                    
                    
                        Submit your photos
                    
                </a></li></ul></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                         BUSINESS 
                    
                </a></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/obits/" >
                    
                    
                         OBITS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitobit">
                <a href="https://www.nrtoday.com/site/forms/online_services/obit/"  target="_blank" rel="noopener">
                    
                    
                        Submit Obit
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    
                    
                         CLASSIFIEDS 
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-autos">
                <a href="https://www.nrtoday.com/classifieds/transportation/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Autos
                    
                </a></li><li id="menu-realestate">
                <a href="https://www.nrtoday.com/classifieds/real_estate/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-servicedirectory">
                <a href="https://www.nrtoday.com/classifieds/service_directory/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Service Directory
                    
                </a></li><li id="menu-employment">
                <a href="https://www.nrtoday.com/classifieds/employment/?l=25"  target="_blank" rel="noopener">
                    
                    
                        Employment
                    
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="asset article-default"  data-url="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/f5e7ee9e-cc4f-11e5-96fd-db9d0954cef5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nrtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" />
    <style>
                .asset-paging .direction {
                    color: #003f7b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nrtoday.com\/tncms\/search\/mlt\/?origin=d209894b-674f-5d9c-9cd7-2c76c48d18e6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="asset-paging">
                <div id="paging-prev-d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="paging-link prev offset"></div>
                <div id="paging-next-d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Winston, Reedsport residents to vote on cannabis dispensaries
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8f6d44ca-ce5d-11e9-8860-9f0489027566-asset-d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nrtoday.com/users/profile/Scott%20Carroll">SCOTT CARROLL
The News-Review
</a></span>
                
                    <div id="author-popup-8f6d44ca-ce5d-11e9-8860-9f0489027566-asset-d209894b-674f-5d9c-9cd7-2c76c48d18e6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8f6d44ca-ce5d-11e9-8860-9f0489027566">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/Scott%20Carroll" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Scott Carroll"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/avatars/8/f6/d44/8f6d44ca-ce5d-11e9-8860-9f0489027566.bf4171fe8e9e559bdf322a573823c3f5.png?_dc=1567623898"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/Scott%20Carroll" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Carroll</a>
                                </h4><p class="tnt-user-title small text-muted">Business Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/scottcarroll15" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:scarroll@nrtoday.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8f6d44ca-ce5d-11e9-8860-9f0489027566-asset-d209894b-674f-5d9c-9cd7-2c76c48d18e6').popover({
                            content: $('#author-popup-8f6d44ca-ce5d-11e9-8860-9f0489027566-asset-d209894b-674f-5d9c-9cd7-2c76c48d18e6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-18T05:45:00-07:00" class="tnt-date asset-date text-muted">
            Oct 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-18T05:45:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-18T05:45:00-07:00">
    <meta itemprop="datePublished" content="2020-10-18T05:45:00-07:00">
    <meta itemprop="dateModified" content="2020-10-18T05:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&body=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&body=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d209894b-674f-5d9c-9cd7-2c76c48d18e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="save-list-d209894b-674f-5d9c-9cd7-2c76c48d18e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d209894b-674f-5d9c-9cd7-2c76c48d18e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Residents in Winston will be voting on whether to ease restrictions on cannabis shops in the city and, if so, whether to tax them locally, while in Reedsport, where such shops are already allowed, voters will weigh in on whether to add a local tax to those shops.</p><p>The question of whether to allow dispensaries in Winston has been a topic of debate for several years.</p><p>After recreational marijuana was legalized, Winston didn’t ban the product outright like some local governments in Oregon did. Instead, the city implemented more stringent buffer zone laws than the state. For example, Oregon law requires dispensaries to be in a commercial zone and at least 1,000 feet away from schools, daycare centers and other dispensaries. Winston requires them to be 500 feet from churches and 200 feet from properties zoned residential and parks/public reserve.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nrtoday.com",
  secureDomain: "nrtoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>That left virtually no properties available to open a dispensary.</p><p>In 2019, the Winston City Council discussed whether to ease restrictions on where dispensaries could be located, but ultimately decided to put the matter to voters. At the time, City Manager Mark Bauer said he thought each dispensary could generate between $20,000-$40,000 per year in tax revenue for the city.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-649956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-649956" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649956');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The Winston vote on easing restrictions for cannabis shops is considered “advisory” and therefore not binding, meaning the City Council has the power to override the decision of voters. But city officials have said putting the matter on the ballot then going against the wishes of voters would amount to “political suicide.”</p><p>Voters in Winston and Reedsport will also be asked whether their cities should impose a local tax on sales in recreational cannabis shops.</p><p>The state collects a 17% tax on dispensaries and local governments can add up to another 3%. That extra tax can add up for local governments. The City of Roseburg, for example, collected nearly $200,000 in taxes from eight licensed dispensaries in fiscal year 2018-19.</p><p>The Winston measure would impose a 3% local tax. The Reedsport measure does not specific the amount of the local tax, but by law it cannot exceed 3%.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-542913" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NRT-728x90-1 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7050744721893761" data-ad-slot="4143479135"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d209894b-674f-5d9c-9cd7-2c76c48d18e6 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6" method="post" action="/tncms/counter/editorial/d209894b-674f-5d9c-9cd7-2c76c48d18e6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d209894b-674f-5d9c-9cd7-2c76c48d18e6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&via=nrtoday&url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nrtoday.com/tncms/asset/editorial/d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnrtoday.com%5D%20Winston%2C%20Reedsport%20residents%20to%20vote%20on%20cannabis%20dispensaries&body=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d209894b-674f-5d9c-9cd7-2c76c48d18e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d209894b-674f-5d9c-9cd7-2c76c48d18e6" class="save-list-d209894b-674f-5d9c-9cd7-2c76c48d18e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d209894b-674f-5d9c-9cd7-2c76c48d18e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8f6d44ca-ce5d-11e9-8860-9f0489027566">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nrtoday.com/users/profile/Scott%20Carroll" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Scott Carroll"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/avatars/8/f6/d44/8f6d44ca-ce5d-11e9-8860-9f0489027566.bf4171fe8e9e559bdf322a573823c3f5.png?_dc=1567623898"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nrtoday.com/users/profile/Scott%20Carroll" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Carroll</a>
                                </h4><p class="tnt-user-title small text-muted">Business Reporter</p>
                                    <p class="card-about">Scott Carroll is the business reporter for The News-Review. Follow him on Twitter @scottcarroll15.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/scottcarroll15" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:scarroll@nrtoday.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8f6d44ca-ce5d-11e9-8860-9f0489027566" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8f6d44ca-ce5d-11e9-8860-9f0489027566&amp;s=start_time&amp;sd=desc" data-subject="Scott Carroll" data-description="Whenever Scott Carroll posts new content, you'll get an email delivered to your inbox with a link." data-name="Scott Carroll notification" data-author-id="8f6d44ca-ce5d-11e9-8860-9f0489027566" data-user-url="https://www.nrtoday.com/users/">
        <i class="fas tnt-star"></i> Follow Scott Carroll
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nrtoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-649954" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-649318" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-650872" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-649331" class="tncms-block hidden-lg hidden-md"></div><div id="tncms-block-649955" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-649955" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-649955');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-542860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542860" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542860');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d209894b-674f-5d9c-9cd7-2c76c48d18e6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d209894b-674f-5d9c-9cd7-2c76c48d18e6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nrtoday.com/users/login/?referer_url=http%3A%2F%2Fwww.nrtoday.com%2Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%2Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-444545" class="tncms-block hidden-xs hidden-sm"><section id="block-444545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444545 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/roseburg-man-dies-in-highway-99-crash-south-of-sutherlin/article_66793394-31aa-5596-8842-990bf31c4254.html" class="tnt-asset-link">
        

        
            Roseburg man dies in Highway 99 crash south of Sutherlin</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/roseburg-man-taken-into-custody-on-oustanding-warrants/article_6059a8b7-1438-5d1e-83ce-c822251a15fc.html" class="tnt-asset-link">
        

        
            Roseburg man taken into custody on oustanding warrants</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/dint-arrests-two-california-men-in-suspected-drug-trafficking-ring/article_ef752973-d6f9-58bf-bb8f-c65abea2ac0c.html" class="tnt-asset-link">
        

        
            DINT arrests two California men in suspected drug trafficking ring</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/elections/skarlatos-responds-to-criticism-on-covid-19-relief-position/article_2ce8a166-0d04-572f-8ec5-b46221d282e1.html" class="tnt-asset-link">
        

        
            Skarlatos responds to criticism on COVID-19 relief position</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local-law-firm-wildfire-legal-experts-to-sue-pacific-power-due-to-archie-creek-fire/article_a30621d7-d48d-585d-8986-e9ac8e2e4ff6.html" class="tnt-asset-link">
        

        
            Local law firm, wildfire legal experts to sue Pacific Power due to Archie Creek Fire</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-458140" class="tncms-block nr-jobs hidden-xs hidden-sm">
    <section id="block-458140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458140 ">
        <div class="block-title-inner">
            <h4>
                
                TOP JOBS
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-458140" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="458140" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-e5dc6acc-0735-11eb-9f73-2f828e6d664f tnt-section-employment tnt-sub-section-emp-customer-servie">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_customer_servie/help-wanted/pdfdisplayad_e5dc6acc-0735-11eb-9f73-2f828e6d664f.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/5d/e5dc6acc-0735-11eb-9f73-2f828e6d664f/5f7b6153e4c00.preview.jpg?crop=467%2C467%2C7%2C0"
                    
                    alt="Help Wanted"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="467"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/5d/e5dc6acc-0735-11eb-9f73-2f828e6d664f/5f7b6153e4c00.preview.jpg?crop=467%2C467%2C7%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_customer_servie/help-wanted/pdfdisplayad_e5dc6acc-0735-11eb-9f73-2f828e6d664f.html" class="tnt-asset-link">
        

        
            Help Wanted</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-36ccbd6a-0736-11eb-a400-bf30a56c186c hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/plikat-logging-field-mechanic/pdfdisplayad_36ccbd6a-0736-11eb-a400-bf30a56c186c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PLIKAT LOGGING FIELD MECHANIC"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/3/6c/36ccbd6a-0736-11eb-a400-bf30a56c186c/5f7b61dc15b88.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/plikat-logging-field-mechanic/pdfdisplayad_36ccbd6a-0736-11eb-a400-bf30a56c186c.html" class="tnt-asset-link">
        

        
            PLIKAT LOGGING FIELD MECHANIC</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-905ebdf0-04f8-11eb-8014-db74bda6a31a hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/news-review-press-operator/pdfdisplayad_905ebdf0-04f8-11eb-8014-db74bda6a31a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="News Review Press Operator"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/9/05/905ebdf0-04f8-11eb-8014-db74bda6a31a/5f779f6f9d5ec.preview.jpg?crop=800%2C800%2C93%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/news-review-press-operator/pdfdisplayad_905ebdf0-04f8-11eb-8014-db74bda6a31a.html" class="tnt-asset-link">
        

        
            News Review Press Operator</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d4c05f08-0a84-11eb-a69e-433f59e0821f hidden-print tnt-section-employment tnt-sub-section-emp-trades-construction">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_trades_construction/apprenticeship/pdfdisplayad_d4c05f08-0a84-11eb-a69e-433f59e0821f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="APPRENTICESHIP"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/d/4c/d4c05f08-0a84-11eb-a69e-433f59e0821f/5f80ee4061af0.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_trades_construction/apprenticeship/pdfdisplayad_d4c05f08-0a84-11eb-a69e-433f59e0821f.html" class="tnt-asset-link">
        

        
            APPRENTICESHIP</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-df43ed50-0cc3-11eb-b042-17e24e78a47c hidden-print tnt-section-employment tnt-sub-section-emp-sawmills-timber">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_sawmills_timber/timber-faller/pdfdisplayad_df43ed50-0cc3-11eb-b042-17e24e78a47c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="TIMBER FALLER"
                    class="img-responsive owl-lazy default"
                    width="734"
                    height="734"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/d/f4/df43ed50-0cc3-11eb-b042-17e24e78a47c/5f84b303a8295.preview.jpg?crop=734%2C734%2C0%2C33" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_sawmills_timber/timber-faller/pdfdisplayad_df43ed50-0cc3-11eb-b042-17e24e78a47c.html" class="tnt-asset-link">
        

        
            TIMBER FALLER</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ea2ea5ee-0cc2-11eb-aa36-23fef705b3d7 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/ymca---facility-director/pdfdisplayad_ea2ea5ee-0cc2-11eb-aa36-23fef705b3d7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="YMCA - Facility Director"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/a2/ea2ea5ee-0cc2-11eb-aa36-23fef705b3d7/5f84b1665c091.preview.jpg?crop=481%2C481%2C0%2C109" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/ymca---facility-director/pdfdisplayad_ea2ea5ee-0cc2-11eb-aa36-23fef705b3d7.html" class="tnt-asset-link">
        

        
            YMCA - Facility Director</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ea813778-0cb3-11eb-924d-e7e591b3c296 hidden-print tnt-section-employment tnt-sub-section-emp-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Winston, Reedsport residents to vote on cannabis dispensaries","url":"/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html","uuid":"d209894b-674f-5d9c-9cd7-2c76c48d18e6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/employment/emp_other/swanson-group---multiple-positions/pdfdisplayad_ea813778-0cb3-11eb-924d-e7e591b3c296.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Swanson Group - Multiple Positions"
                    class="img-responsive owl-lazy default"
                    width="481"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/classifieds/e/a8/ea813778-0cb3-11eb-924d-e7e591b3c296/5f8755163805f.preview.jpg?crop=481%2C481%2C0%2C159" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-458140 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/employment/emp_other/swanson-group---multiple-positions/pdfdisplayad_ea813778-0cb3-11eb-924d-e7e591b3c296.html" class="tnt-asset-link">
        

        
            Swanson Group - Multiple Positions</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-992043" class="tncms-block"><section id="block-992043" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/veterans_tribute/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92dc8efc-0f0e-11eb-83ae-371779ff9f49.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/92dc8efc-0f0e-11eb-83ae-371779ff9f49.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-541264" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-541264" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541264');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-926149" class="tncms-block"><section id="block-926149" class="block emphasis-h3   " ><div class="block"><a href="https://www.nrtoday.com/users/admin/calendar/event/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/b5b38666-af63-11ea-a8eb-3ff41e35ce68.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/b5b38666-af63-11ea-a8eb-3ff41e35ce68.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-638630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-638630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-638630');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-559879" class="tncms-block"><section id="block-559879" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://waterdata.usgs.gov/nwisweb/graph?agency_cd=USGS&site_no=14319500&parm_cd=00010&period=7" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=200%2C230 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=300%2C345 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=400%2C461 400w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=540%2C622 540w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg?resize=750%2C864 750w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/060a5ffe-46ee-11e7-ad19-2f6ab734f732.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Click for water temperature</h3></div>
</article></section></div><div id="tncms-block-444474" class="tncms-block hidden-sm hidden-xs"><section id="block-444474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/archie-creek-fire-was-an-entirely-different-monster/article_14a6c271-004a-527d-b221-32e70c85187e.html" class="tnt-asset-link">
        

        
            Archie Creek Fire was an entirely different monster</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html" class="tnt-asset-link">
        

        
            Winston, Reedsport residents to vote on cannabis dispensaries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/indigo-pack-remains-unaffected-by-archie-creek-fire/article_89a14a91-bc7d-5cb7-9978-2395337db829.html" class="tnt-asset-link">
        

        
            Indigo Pack remains unaffected by Archie Creek Fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/arozarena-rays-top-astros-4-2-in-game-7-reach-world-series/article_c3533e96-2811-558c-a554-86a28a6c9bbc.html" class="tnt-asset-link">
        

        
            Arozarena, Rays top Astros 4-2 in Game 7, reach World Series</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/no-2-alabama-roars-back-for-41-24-win-over-no-3-georgia/article_c44af1a5-0e90-58cf-9f6c-dc2e5255be81.html" class="tnt-asset-link">
        

        
            No. 2 Alabama roars back for 41-24 win over No. 3 Georgia</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-824829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824829" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519791" class="tncms-block hidden-xs hidden-sm"><section id="block-519791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519791 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://1490thescore.com/classic-roseburg-football-rebroadcasts/" target="_blank" rel="noopener">
                
                Watch Roseburg
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://1490thescore.com/classic-roseburg-football-rebroadcasts/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/39d17078-f84f-11ea-9e98-c3a5613092fc.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/39d17078-f84f-11ea-9e98-c3a5613092fc.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Watch Roseburg"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-479060" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-479060" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-479060');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444537" class="tncms-block"><section id="block-444537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444537 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444537"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="3ae7b36e-ceab-11e5-90bc-03652039fddc" data-name="Daily Briefing" title="Daily Briefing" >
                                    <h4 class="mailinglist-title">Daily Briefing</h4>
                                    
                                        <p>Would you like to receive our Daily Briefing?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="a8fe8cc2-2cc2-11e6-9049-87b03b066f91" data-name="DC Family Wrap Up" title="DC Family Wrap Up" >
                                    <h4 class="mailinglist-title">DC Family Wrap Up</h4>
                                    
                                        <p>Would you like to receive our DC Family wrap up?&nbsp;<strong><a title="Sign Up" href="http://www.nrtoday.com/newsletters/">Signup today</a>!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444537" type="checkbox" name="list_id[]" value="b280da6c-5d96-11ea-8201-2b0e857020fe" data-name="Obituary Newsletter" title="Obituary Newsletter" >
                                    <h4 class="mailinglist-title">Obituary Newsletter</h4>
                                    
                                        <p>Would you like to receive our Obituary Newsletter? <a href="https://www.nrtoday.com/newsletters/" target="_blank"><strong>Signup today!</strong></a></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444537" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nrtoday.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-620809" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-620809" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-620809');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-457083" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-small-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-small-box","slot":"1","fold":"","width":"180","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nrtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-547613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-547613" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-547613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650682" class="tncms-block"><section id="block-650682" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650682 ">
        <div class="block-title-inner">
            <h2>
                
                News
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary nowapp-container-feature"><div class="now-app-summary card "><div class="image"><div class="media-preview-89a14a91-bc7d-5cb7-9978-2395337db829 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/indigo-pack-remains-unaffected-by-archie-creek-fire/article_89a14a91-bc7d-5cb7-9978-2395337db829.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Indigo Pack remains unaffected by Archie Creek Fire"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/16/2162b747-9854-52c1-9ac6-19f2148fbff3/5f8ba9a100064.image.jpg?crop=1763%2C992%2C0%2C91&resize=375%2C211&order=crop%2Cresize 375w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="headline">
                                <a href="/news/indigo-pack-remains-unaffected-by-archie-creek-fire/article_89a14a91-bc7d-5cb7-9978-2395337db829.html"><span class="title">Indigo Pack remains unaffected by Archie Creek Fire</span>
                                </a>
                            </div>
                        </div><div class="now-app-summary card "><div class="image"><div class="media-preview-14a6c271-004a-527d-b221-32e70c85187e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/archie-creek-fire-was-an-entirely-different-monster/article_14a6c271-004a-527d-b221-32e70c85187e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Archie Creek Fire was an entirely different monster"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/0/b5/0b5063f2-3ef9-5570-ae57-79a4710032ea/5f8b972f20d4f.image.jpg?crop=1175%2C661%2C0%2C551&resize=375%2C211&order=crop%2Cresize 375w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="headline">
                                <a href="/news/archie-creek-fire-was-an-entirely-different-monster/article_14a6c271-004a-527d-b221-32e70c85187e.html"><span class="title">Archie Creek Fire was an entirely different monster</span>
                                </a>
                            </div>
                        </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-551872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-551872" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551872');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650705" class="tncms-block"><section id="block-650705" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-650705 ">
        <div class="block-title-inner">
            <h2>
                
                Sports
                
            </h2>
        </div>
    </div></div><div class="block global-side-secondary nowapp-container-feature"><div class="now-app-summary card "><div class="image"><div class="media-preview-89a14a91-bc7d-5cb7-9978-2395337db829 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/indigo-pack-remains-unaffected-by-archie-creek-fire/article_89a14a91-bc7d-5cb7-9978-2395337db829.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Indigo Pack remains unaffected by Archie Creek Fire"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/assets/v3/editorial/2/16/2162b747-9854-52c1-9ac6-19f2148fbff3/5f8ba9a100064.image.jpg?crop=1763%2C992%2C0%2C91&resize=375%2C211&order=crop%2Cresize 375w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="headline">
                                <a href="/news/indigo-pack-remains-unaffected-by-archie-creek-fire/article_89a14a91-bc7d-5cb7-9978-2395337db829.html"><span class="title">Indigo Pack remains unaffected by Archie Creek Fire</span>
                                </a>
                            </div>
                        </div></div>
       <span class="clearfix"></span></section></div><div id="tncms-block-548061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548061" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-445922" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-551871" class="tncms-block hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-551871" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-551871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444528" class="tncms-block"><section id="block-444528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444528 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-opinion">
                <a href="/opinion/" >
                    
                    
                        Opinion
                    
                </a></li><li id="menu-a-and-e">
                <a href="/a_and_e/" >
                    
                    
                        A & E
                    
                </a></li><li id="menu-obits">
                <a href="/obits/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-marketplace">
                <a href="http://phonesourceonline.com/"  target="_blank" rel="noopener">
                    
                    
                        Marketplace
                    
                </a></li><li id="menu-business">
                <a href="/business/" >
                    
                    
                        Business
                    
                </a></li><li id="menu-onlinefeatures">
                <a href="/online_features/" >
                    
                    
                        Online Features
                    
                </a></li><li id="menu-family">
                <a href="/family" >
                    
                    
                        Family
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444529" class="tncms-block"><section id="block-444529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-submissionforms">
                <a href="/site/forms/" >
                    
                    
                        Submission Forms
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-calendar">
                <a href="/calendar/" >
                    
                    
                        Calendar
                    
                </a></li><li id="menu-emailalerts">
                <a href="/users/admin/mailinglist" >
                    
                    
                        Email Alerts
                    
                </a></li><li id="menu-search">
                <a href="/search/" >
                    
                    
                        Search
                    
                </a></li><li id="menu-weather">
                <a href="/weather/" >
                    
                    
                        Weather
                    
                </a></li><li id="menu-careersatthenews-review">
                <a href="/classifieds/careers" >
                    
                    
                        Careers at The News-Review
                    
                </a></li><li id="menu-contestrules">
                <a href="http://www.nrtoday.com/site/contest_rules.html"  target="_blank" rel="noopener">
                    
                    
                        Contest Rules
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444530" class="tncms-block"><section id="block-444530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444530 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-444544" class="tncms-block padding-bottom"><section id="block-444544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nrtoday.com/content/tncms/custom/image/ff48927e-cc4d-11e5-a25e-23599373e998.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-444534" class="tncms-block"><section id="block-444534" class="block emphasis-h4   " ><address>
    <strong>nrtoday.com</strong><br>
    345 NE Winchester St.<br>
    Roseburg, OR 97470
    <br>
    
        <strong>Phone:</strong> 541-672-3321<br>
        <strong>Email:</strong> <a href="mailto:digitalsupport@nrtoday.com">digitalsupport@nrtoday.com</a><br>
    
</address></section></div><div id="tncms-block-444553" class="tncms-block padding-bottom"><div class="follow-links-444553 default">
    
    <section id="block-444553" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsReview" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nrtoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nrtoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nrtoday.com",
  "sameAs" : ["https://www.facebook.com/TheNewsReview","https://twitter.com/nrtoday","https://www.instagram.com/nrtoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-444535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444535"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">nrtoday.com</a>, 345 NE Winchester St. Roseburg, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.nrtoday.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.nrtoday.com%252Fwinston-reedsport-residents-to-vote-on-cannabis-dispensaries%252Farticle_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 63480;
            _sf_async_config.domain = 'www.nrtoday.com';
            _sf_async_config.path = 'http://www.nrtoday.com/winston-reedsport-residents-to-vote-on-cannabis-dispensaries/article_d209894b-674f-5d9c-9cd7-2c76c48d18e6.html';
            _sf_async_config.sections = ',';_sf_async_config.authors = 'Scott Carroll';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d209894b-674f-5d9c-9cd7-2c76c48d18e6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15010.add('act', dmpData);
	_cc15010.bcp();

            });
        });
    
    </script>
    
     
     <!-- insert code here -->
     
     <script src="https://reveal.apxy.io/js/reveal.js?ver=1.4" defer></script>
     

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc15010.add('act', sReactionData, sReactionKeywords);
	_cc15010.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nrtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15010.add('act', mailListData);
	_cc15010.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15010.add('act', serviceData);
	_cc15010.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15010.add('act', dmpData);
	_cc15010.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>